Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
First Post!

Symptoms:

1. Star Trek Armada voices and unit sound effects are garbled and stuttered through both sound cards on my system (Auzen Tech Forte or the mobo's stock Realtek card). Sound gets a little better if I turn down Hardware Acceleration to "none" in Control Panel/Sounds and Audio Devices - but in five minutes of play the sound reverts to extreme suckage. Sample Rate Conversion settings seem to have no effect.

I'd consider underclocking my CPU except for the fact that

2. The sound runs perfectly via Logitech USB Headphones - whether Hardware Acceleration is set to High or None.

Since the headphones bypass the sound cards I assume it's not the speed of my system that's screwing all this up.

I occasionally had this same problem with my older system on high acceleration, but rarely. And no acceleration fixed it completely.

I don't believe it's a conflict between the sound card drivers since the problem existed with the onboard realtek card before I even owned the Auzen Forte. And I uninstalled the realtek drivers and disabled the onboard sound before installing the Auzen Forte.

I suppose the questions I need answered are:

If it's a directx problem, do USB headsets bypass directx somehow?

What is the USB headset doing right that the soundcard is doing wrong?

Suggestions?
 

·
Registered
Joined
·
29 Posts
Discussion Starter #3
Wow! Fast response, thanks!!!

I'll give a try and check in tonight.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #4
7hm,

By "Sound Options", do you mean "Sounds and Audio Devices"? I can't find anything that gives me the option to change the sample rate to 48000... just the sample rate slider.

I'm going to disable the mobo sc now.

Thanks again.
 

·
Premium Member
Joined
·
2,160 Posts
Quote:


Originally Posted by Hack&Slash
View Post

7hm,

By "Sound Options", do you mean "Sounds and Audio Devices"? I can't find anything that gives me the option to change the sample rate to 48000... just the sample rate slider.

I'm going to disable the mobo sc now.

Thanks again.

Sound options in windows then the audio tab then under playback devices click advanced and for acceleration and sample rate where is the slider at?
 

·
Registered
Joined
·
29 Posts
Discussion Starter #6
Control Panel/Sounds and Audio Devices Properties/Audio/Sound Playback/Default Device: Auzen X-Fi Audio/Advanced/Performance:

Hardware acceleration: None , , , , Full

Sample rate conversion quality: Good , , , Best

But, after spending the afternoon reinstalling xp sans sp2, and disabling the mobo's onboard sound, and googling everything I could on finding out how to change the sample rate to 48000...

I discovered the game's sweet spot for sound is "Basic Acceleration" (second notch on the slider)!!!

Haha, I even bought this Auzentech sound card hoping it'd solve my problem... but it sure brings Billy Idol to life!

Thanks for the help, bro. Your rep's gone up by one!
 
1 - 6 of 6 Posts
Top