Overclock.net banner

1 - 19 of 19 Posts

·
Registered
Joined
·
3,473 Posts
Discussion Starter #1
So i just got FEAR xp installed and the first thing i come against is a failed sound driver initialization? hmm odd but ohwell for now, so then i go into performance set everything to max @16x12 and test it. 69% fps between 25 and 42? and 20% below that? This is a sad day.
EDIT: and that stupid launcher is going to frustrate me.
EDIT:... Now FEAR combat runs like **** too?
 

·
Administrator
Joined
·
64,361 Posts
I Would reinstall or Install the latest Video driver.

However use this procedure to make sure it goes smoothly matey.

Installing Graphic card driver efficiently!!! When you Update your graphics cards drivers theres ways that you should go about it. Follow these simple steps below.

1.Download and install ''Driver Cleaner'' Here:
http://www.drivercleaner.net/professional.html
2.Uninstall your Current Display drivers such as your ''ATI'' or ''Nvidia'' drivers.
3.Now run ''Driver cleaner'' and depending on the Drivers you have you will have to select either ''ATI'' or ''Nvidia'' from the drop down menu. Only select the main title of the driver in the drop down such as just ''ATI'' or ''Nvidia''
4.Once you have selected Your driver click on the ''Start'' button and this will now start the driver cleaning process. ( Do this twice to be sure )
5.Now reboot your system and Download the latest Nvidia or ATI and go ahead and install them.

Doing this avoids driver corruption and conflicts so you can now enjoy smooth gameplay.

THIS MAY HELP ALSO : http://forums.vugames.com/thread.jsp...=7089&tstart=0
 

·
Premium Member
Joined
·
10,419 Posts
Quote:


Originally Posted by Blue_Fire
View Post

So i just got FEAR xp installed and the first thing i come against is a failed sound driver initialization? hmm odd but ohwell for now, so then i go into performance set everything to max @16x12 and test it. 69% fps between 25 and 42? and 20% below that? This is a sad day.
EDIT: and that stupid launcher is going to frustrate me.
EDIT:... Now FEAR combat runs like **** too?

Please tell me where in this post did you mention Extraction Point
?
 

·
Registered
Joined
·
1,501 Posts
Quote:


Originally Posted by Blue_Fire
View Post

lol i tried google, that why i came here. i know blowie said he went through the exp.

yeah blame it on me


maybe a fresh install of windows or reinstalling all F.E.A.R. version you have.....

sounds weird cause your onboard soundcard should do just fine.... maybe an update for your sound drivers ?
 

·
Registered
Joined
·
3,473 Posts
Discussion Starter #16
Quote:

Originally Posted by Blowie View Post
yeah blame it on me


maybe a fresh install of windows or reinstalling all F.E.A.R. version you have.....

sounds weird cause your onboard soundcard should do just fine.... maybe an update for your sound drivers ?

It did work just fine, but its kind of a weird problem. With just fear installed(patched or not) its runs like a dream and has sound, but when i install Extraction Point the sound driver snddrv.dll doesnt work for either and the fps on both of them are shot to hell. I did go through and uninstall my vid drivers and did a dc pro then reinstalled some better ones. so im off to test this out.
EDIT: oh and this is a fresh install, i installed EP last night and this happend so i just threw everything i wanted on a seperate partition and reinstalled this morning.
 

·
Registered
Joined
·
3,473 Posts
Discussion Starter #17
ok update, well the clean install of the drivers worked. apparently the stock whql drivers that came with the card(i dont normally use them, but i figured wth) suck, so i installed XG 91.47-AD drivers from tweaks are us and all is good, thanks guys.
 
1 - 19 of 19 Posts
Top