Overclock.net banner

41 - 60 of 67 Posts

·
Fold on!
Joined
·
6,946 Posts
So the M40 rig puts out 4.2 mil ppd, but, the system hangs up every so often. I am certain it's a faulty 1900x. So it's cool, but is unreliable. Sadly the k80 rig just says "disabled " when I start fah. I Googled it, but there isn't much info out there.
I had the same "disabled" on 2 gpu's. Rebooted the system and it was gone..
 

·
Rig Advisor
Joined
·
3,220 Posts
I had the same "disabled" on 2 gpu's. Rebooted the system and it was gone..
I think it's a bit different with the K80's. In theory they should work. Believe me I have trouble shooted everything possible. Restarts, DDU/Driver/Cuda installs, [email protected] installs. Nothing seems to work.

I think it's an issue with the iGPU. I have ordered a GT710, just to have pci-e graphics to see if this fixes the issue.
 

·
Rig Advisor
Joined
·
3,220 Posts

·
Registered
Joined
·
252 Posts
Yeah ***, half the fun is the stats updates
 

·
Registered
Joined
·
252 Posts
Who's azz we need to fire? Lol
 

·
Rig Advisor
Joined
·
3,220 Posts

·
Premium Member
Joined
·
2,543 Posts
Discussion Starter #51
Yeah sorry about the stats guys. I asked @axipher about them a couple days ago but haven't heard back. Thanks for comin' out to fold on such short notice though.
 

·
Water-cooler
Joined
·
1,723 Posts
Honestly kinda happy stats aren't working. I derped re-setting up my docker for folding my 2080ti and it was still folding as anonymous until late Wed LOL. Also no second 3090 today because the ice.
 

·
Rig Advisor
Joined
·
3,220 Posts
Honestly kinda happy stats aren't working. I derped re-setting up my docker for folding my 2080ti and it was still folding as anonymous until late Wed LOL. Also no second 3090 today because the ice.
w00t, get rekt! :p
 

·
Rig Advisor
Joined
·
3,220 Posts
Looks like we will both finish above 40 million points this round @Bastiaan_NL , you'll be closer to 50 Million. w00t, that was my goal (Hit 40 mil). Never hit 40 mil in a FaT before.
 

·
Premium Member
Joined
·
2,543 Posts
Discussion Starter #56
Paused folding on one of my rigs last night to run something else and forgot to resume for overnight. Still in for the last few hours.
 

·
Fold on!
Joined
·
6,946 Posts
Looks like we will both finish above 40 million points this round @Bastiaan_NL , you'll be closer to 50 Million. w00t, that was my goal (Hit 40 mil). Never hit 40 mil in a FaT before.
I was really thinking I would get close to 50 million this time. Everything was running good enough to hit it until I went back to the 13440 units.
40 million is still an awesome number!
If you have 1.1 mil next update you'll be there with me in the 40's :D
What was that 43 unit update, something acting up or missing units?
 

·
Rig Advisor
Joined
·
3,220 Posts
I was really thinking I would get close to 50 million this time. Everything was running good enough to hit it until I went back to the 13440 units.
40 million is still an awesome number!
If you have 1.1 mil next update you'll be there with me in the 40's :D
What was that 43 unit update, something acting up or missing units?
Yea, one of the M40 cards died I think. was in red on FaH client and said "FAILED". Restarted FaH, but that same GPU just kept DLing WU's and immediate "Bad work unit" error messages. Most likely will be failed when I get home from work tonight. It's all good, I ordered 3 more M40's lol. Sad thing is, 1 already died and this would make 2, I was hoping to get another 3 running. We'll see. I might just stiff the guy who sold me these new 3, as he was the same guy I bought the last 5 from. I wouldn't feel bad sending them back to him as I left them bone stock.
 

·
AMD Gamer
Joined
·
610 Posts
I managed to get my units to go to the correct team after using revo to uninstall the client so I could perform a clean install. I'm guessing there was something not right in the appdata folder sending my WU to the incorrect team.
 

·
Registered
Joined
·
252 Posts
Idk how you all even know. 😞
 
41 - 60 of 67 Posts
Top