Overclock.net banner

61 - 67 of 67 Posts

Rig Advisor
Joined
3,221 Posts

Fold on!
Joined
6,946 Posts
Yea, one of the M40 cards died I think. was in red on FaH client and said "FAILED". Restarted FaH, but that same GPU just kept DLing WU's and immediate "Bad work unit" error messages. Most likely will be failed when I get home from work tonight. It's all good, I ordered 3 more M40's lol. Sad thing is, 1 already died and this would make 2, I was hoping to get another 3 running. We'll see. I might just stiff the guy who sold me these new 3, as he was the same guy I bought the last 5 from. I wouldn't feel bad sending them back to him as I left them bone stock.
I had the same happening on the second system. Turned out it was an error that kept repeating itself.
The 2080ti was red, 12 bad units in only a few minutes. I searched for an answer on the folding forum and found out that it could be bad memory.
The only thing I did was rebooting and it has been running without an error for a week now.
I hope the card is fine, having so many of them die seems a bit odd to me.

I managed to get my units to go to the correct team after using revo to uninstall the client so I could perform a clean install. I'm guessing there was something not right in the appdata folder sending my WU to the incorrect team.
Glad to hear it's working, still a strange thing though. I've never heard about this error before, let's hope it'll work from now on!

Idk how you all even know. 馃槥
ExtremeOverclocking updates every 3 hours. I picked the 3pm update from EOC as a starting point for the stats from Avacado and me for our friendly competition and added that to a spreadsheet.
All manual, but at least we have something :)
 

I <3 narcissists
Joined
6,781 Posts
I got electricity again!
 

Rig Advisor
Joined
3,221 Posts

I <3 narcissists
Joined
6,781 Posts
Sunday through Thursday, with some spurts of juice here and there. I brought my machines to the office where the electricity situation was a little better, but I think I forgot to signup.
 

Premium Member
Joined
2,543 Posts
Discussion Starter #66
Sunday through Thursday, with some spurts of juice here and there. I brought my machines to the office where the electricity situation was a little better, but I think I forgot to signup.
Glad you're back up and running! You guys have had it tough.
 

I <3 narcissists
Joined
6,781 Posts
It was a strange week for sure. Boggles my mind that our entire infrastructure crumbled under what was typical winter weather for many places.

But... I got to go out and walk in snow, play in slush, and slip on ice, all for the first time. So it wasn't all bad.
 
61 - 67 of 67 Posts
Top