Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
Here it is my first experience with OC with various tips and tricks found here and there
tongue.gif


Asrock Extreme 4 Gen3

x43
Core Current Limit 200
Short Duration Power Limit 200
Long Duration Power Limit 200
Long Duration Maintained 1
Load Line Calibration Auto (level 5)(default)
Offset +0.020

Then all is set to default.

Is everything fine ? Vcore average was 1.26-1.27.
Is there something to drop? Like offset?

If you have some advice how to go up, it will be very appreciate since i can't go up 4.4ghz due to blackscreen* and then Cmos Reset.

* Dr Debug gives me that error : 0x70 South Bridge DXE initialization is started

20toz2x.png
 

·
Registered
Joined
·
666 Posts
Quote:
Originally Posted by Markiller21;15339826
Here it is my first experience with OC with various tips and tricks found here and there
tongue.gif


Asrock Extreme 4 Gen3

x43
Core Current Limit 200
Short Duration Power Limit 200
Long Duration Power Limit 200
Long Duration Maintained 1
Load Line Calibration Auto (level 5)(default)
Offset +0.020

Then all is set to default.

Is everything fine ? Vcore average was 1.26-1.27.
Is there something to drop? Like offset?

If you have some advice how to go up, it will be very appreciate since i can't go up 4.4ghz due to blackscreen* and then Cmos Reset.

* Dr Debug gives me that error : 0x70 South Bridge DXE initialization is started

20toz2x.png
Somebody else will come with better info.
The first thing i suggest is to make sure when your oc'ing that you put the correct oc settings in, any overclock has risks and it is very easy to kill your cpu if things are'nt done correctly.
eg
i had a 2500k for 24hours, woke up in the morning done some oc'ing and accedently put cpu vcore offset to 0.500 instead of 0.005, well the pc never rebooted as the cpu was dead!
Just be carefull of that offset.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #4 ·
Ok i just disabled intel speedtesp technology, C1E, C3, C6 and leaved package C support and CPU thermal Throttling on Auto

Is it normal that my vcore on idle is 1.33v and when i ran IBT was 1.26-1.27 average?

 

·
Banned
Joined
·
7,501 Posts
Quote:
Originally Posted by Markiller21;15340089
Is it normal that my vcore on idle is 1.33v and when i ran IBT was 1.26-1.27 average?
Yep, VDROOP is normal under load. If you find that you are unstable because of the voltage drop under load, then enable Load Line Calibration (LLC) in your voltage options.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #6 ·
Another screen 40min on linx 1.26/1.28 average vcore 0errors in 40m

So , after im sure my OC is stable can i enable EC1, C3 , C6, EIST? Or Always turned off?

If my results are stable how i can go up ? If i set x44 or x45 gives me black screen , 0x70 South Bridge DXE initialization is started on Dr Debug.

 
1 - 6 of 6 Posts
Top