Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #1 ·
Like the title says it all I have encountered this problem and figured it out that the cause of this problem is my soundblaster Z (didn't have this problem when i was using different soundcard in the past). I have tried to use CCleaner to fix registry errors but it doesn't solve this problem completely but rather temporarily. Any tips are more than welcome
smile.gif
 

·
Premium Member
Joined
·
7,160 Posts
Quote:
Originally Posted by f0rld View Post

Like the title says it all I have encountered this problem and figured it out that the cause of this problem is my soundblaster Z (didn't have this problem when i was using different soundcard in the past). I have tried to use CCleaner to fix registry errors but it doesn't solve this problem completely but rather temporarily. Any tips are more than welcome
smile.gif
Delete the audio drivers with driver sweeper and then try to reinstall the driver OR use a 3rd party PX drivers. (I have only read about the pax drivers, so I am not 100% convinced it will work.)
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #3 ·
Quote:
Originally Posted by Tjj226 Angel View Post

Delete the audio drivers with driver sweeper and then try to reinstall the driver OR use a 3rd party PX drivers. (I have only read about the pax drivers, so I am not 100% convinced it will work.)
Didn't help at all :S
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #4 ·
Bump. Seems like the problem occurs (if hasn't already once I started dota 2) right after I have tabbed to desktop and switched back to dota 2.
 
1 - 4 of 4 Posts
Top