Overclock.net banner
1 - 8 of 8 Posts

·
Premium Member
Joined
·
3,483 Posts
Discussion Starter · #1 ·
Nevermind. Turns out the router is only 100Mbps. I glossed over the settings. >_< Thanks guys.

So I'm trying to setup file sharing between two computers. Both PCs have on-board lan that support 1000Mbps but I'm only transferring files at 95Mbps. I checked the Local Area Connection Status and saw this:



It says the speed is 100Mbps. How can I change that? I've gone into the properties>configure>advance tab but nothing jumps out at me for the setting I need to change.

Any help would be greatly appreciated.
 

·
Premium Member
Joined
·
5,047 Posts
what are you connect through ? if that only supports 100mb then thats all your going to get. if you had a gigabit switch. or you connected directly to each other with a cross over cable then you would be all set
 

·
Premium Member
Joined
·
3,483 Posts
Discussion Starter · #4 ·
Quote:


Originally Posted by Trippen Out
View Post

what are you connect through ? if that only supports 100mb then thats all your going to get. if you had a gigabit switch. or you connected directly to each other with a cross over cable then you would be all set

The modem/router I got with my ATT Uverse. I've checked and it does support gigabit and right now its set at auto detect.
 

·
Registered
Joined
·
68 Posts
Try going to Properties/Configure/Advanced/Speed and Duplex and there might be an option to switch from 10/100/1000mb half or full duplex. Maybe that'll work


edit:

woops im a slow typer sorry :/
 
1 - 8 of 8 Posts
Top