Overclock.net banner

1 - 11 of 11 Posts

·
Registered
Joined
·
129 Posts
Discussion Starter #1
Hey Overclock.net,

I'm trying to update the BIOS on my sig-rig but am having some problems. I can get in to EZFlash2, but once I'm there I can't navigate to the new .ROM file.

Things I've tried:
  • Putting the file on a 512MB FAT 32 USB drive (that works in Windows)
  • Reformatting the USB drive then putting the file on it
  • Emulating a floppy with the USB drive
  • Putting an old floppy drive back in... but none of my disks worked.
  • Putting the file on a DVD
I have also done the standard things such as restoring defaults in the BIOS. I think that I might need to create a boot-able USB and do this in DOS mode with AFUDOS, but I don't know how to do that.

All help is appreciated!
 

·
Perfection @ 4GHz
Joined
·
2,460 Posts
Quote:

Originally Posted by metro View Post
Hey Overclock.net,

I'm trying to update the BIOS on my sig-rig but am having some problems. I can get in to EZFlash2, but once I'm there I can't navigate to the new .ROM file.

Things I've tried:
  • Putting the file on a 512MB FAT 32 USB drive (that works in Windows)
  • Reformatting the USB drive then putting the file on it
  • Emulating a floppy with the USB drive
  • Putting an old floppy drive back in... but none of my disks worked.
  • Putting the file on a DVD
I have also done the standard things such as restoring defaults in the BIOS. I think that I might need to create a boot-able USB and do this in DOS mode with AFUDOS, but I don't know how to do that.

All help is appreciated!
Hey metro, have you check your mobo user guide for instructions?
 

·
Registered
Joined
·
129 Posts
Discussion Starter #4
Thanks for the reply ocman. I have followed the instructions in my user guide and they did not work.
 

·
Registered
Joined
·
1,674 Posts
whats the name on the file?as it seems like you have tried the obvious things just make sure you've got the .rom and the file name should be similar to the one your replacing.is the file hidden?

you should not be having problems with ezflash at all.
 

·
Registered
Joined
·
129 Posts
Discussion Starter #6
The file name is P5QL-ASUS-PRO-1004.ROM. I don't think the file is hidden.... it isn't hidden when I check in Windows.
 

·
Registered
Joined
·
129 Posts
Discussion Starter #8
I can see the A drive in EZ Flash, I assume this is the USB drive as my optical drive is disconnected at the moment, but there are no files in this drive.
 

·
Chainsaw noise far off
Joined
·
6,010 Posts
Well that really is strange I suppose you could try a different flash drive.When you navigate to the drive the rom file should show up in the window.If you open up the utility without the flash drive connected is the a drive missing?I suppose that would tell you if it's seeing the drive.
 

·
Registered
Joined
·
1,674 Posts
i flashed a mb the other day with a usb drive and at first it didnt show until i rebooted with it still connected.
have you tried that?use just use tab to navigate to the usb device and hey presto.
 

·
Banned
Joined
·
33 Posts
Just thought I'd mention, in case anyone else has this problem:

For some reason, EZ-Flash refused to see my OCZ Rally USB drive. As soon as I copied the BIOS update to a different USB drive, it worked.
 
1 - 11 of 11 Posts
Top