Overclock.net banner
1 - 13 of 13 Posts

·
Registered
Joined
·
137 Posts
Discussion Starter · #1 ·
As it says, I'm having 'problems' with my benchmarking. I've been noticing with the ever-decreasing space on my HD (games, apps, music/movies, etc...) my scores are going down as well... Although they did improve with each O/C of the processor, they've come down with the amount of programs installed/free space on the HD... It sounds kinda right, 'the more programs you have on your computer, the slower it'll be'... Is this right, or am I doin somethin wrong (or not doing something)...?

I have my PC setup pretty good I think... I'm not a tech/programmer or anything, but I got the basics down-pat and know a few tricks to make things run faster. My desktop is clean (xcept recyclebin), all the unused options/settings in bios OFF/disabled, etc... But I am running outta space, & just deleted 10gigs worth of movies...

Any input...

*forgot to add the pic and reason why I started this thread... My 3dMark03 error...

 

·
Registered
Joined
·
137 Posts
Discussion Starter · #3 ·
Quote:


Originally Posted by scotishhaggis

do u defrag ur dive at all

Run Norton windoctor/discdoctor/cleansweep/& one button check-up EVERYDAY... Run Speed disc once a week, and Windows dick defragmenter in between...

*only problem I get is an ActiveX file problem that gets fixed as soon as I 'repair all'. But it seems to happen after every boot-up...
 

·
Banned
Joined
·
2,316 Posts
How much space is left on your hard disk, and what benchmarks are you getting fluctuations in?

To be honest, you will always get slight fluctuations in benches - thats just the way it goes, but if you are getting massive differences, then thats something different.
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #6 ·
Here's what I've got left... And thanx, but right now I wanna get rid of stuff, not add more... The programs I gotta get more familar with are Nero and Alcohol120... I can burn whatever, but have burnt more coasters than good movies lately... Maybe its me...
 

·
Banned
Joined
·
2,316 Posts
Quote:


Originally Posted by Boomhauer

Here's what I've got left... And thanx, but right now I wanna get rid of stuff, not add more... The programs I gotta get more familar with is Nero and Alcohol120...

Well with 13gb of free space, i doubt that has anything to do with your fluctuating benches.

So...What benches are fluctuating...?
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #8 ·
Quote:


Originally Posted by xms

So...What benches are fluctuating...?

Go back to my first post, I edited it after you replied... Sry... 3dMark03 crashed...
 

·
Banned
Joined
·
2,316 Posts
Quote:


Originally Posted by Boomhauer

Go back to my first post, I edited it after you replied... Sry... 3dMark03 crashed...

I'm no expert on 3dmark, but i've heard this error meantioned in here before. Maybe someone will know the fix...

My guess is that something running in the background on your machine is stealing the focus away from 3dmark during the benchmarking process.

If thats the case, try going into task manager, clicking on 'Processes' and ending all processes with your username next to them.
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #10 ·
Thanx... And one thing I just noticed, my CPU temp is now steady at 46 deg... This must have just started today after I installed [email protected] The CPU usage is at 100% in taskmanager, 98/99 % [email protected]

 

·
Premium Member
Joined
·
22,005 Posts
and if you really want to save resources, close out explorer.exe as well, and then use the "new Task" to launch 3dmark.
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #12 ·
...Cleaned up some more stuff, and it still crashes... And tried ending all the stuff with my name beside it, but it took out my taskbar and I couldnt find the exe. to start it back up... So I had to restart with the taskmanager... And still no go...

*Just bumped it up over 3ghz (3028 mhz)... everything is still fine... except for this FutureMark thing... =( And my AquaMark scores are down 4000...
 

·
Banned
Joined
·
2,316 Posts
Quote:

Originally Posted by Boomhauer
...Cleaned up some more stuff, and it still crashes... And tried ending all the stuff with my name beside it, but it took out my taskbar and I couldnt find the exe. to start it back up... So I had to restart with the taskmanager... And still no go...

*Just bumped it up over 3ghz (3028 mhz)... everything is still fine... except for this FutureMark thing... =( And my AquaMark scores are down 4000...
Do you have the latest graphics card drivers installed?

When did you notice that your scores were down? was it after you installed something?
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top