Overclock.net banner
1 - 19 of 19 Posts

·
Overclocker in training
Joined
·
14,315 Posts
Hi,
Known issue
Ignore the preview description it's another bug lol
 

·
Overclocker
Joined
·
11,688 Posts
Comments like this make me wish we had a Rep- button.
OP provided no link to the issue just a screenshot of source code. If such source code is shown in posts instead of the formatted text well I didn't find it yet and I checked old threads and posts.
 

·
Long Time Lurker
Joined
·
948 Posts
OP provided no link to the issue just a screenshot of source code. If such source code is shown in posts instead of the formatted text well I didn't find it yet and I checked old threads and posts.
Uh, okay? You must not have looked very hard because it’s pretty much universally happening to old threads on mobile and desktop.
 

·
Overclocker in training
Joined
·
14,315 Posts
Hi,
Any thread that was overly formatted it happened too.
Spoilers/.... got toasted :D
 

·
Expert pin bender
Joined
·
2,495 Posts
OP provided no link to the issue just a screenshot of source code. If such source code is shown in posts instead of the formatted text well I didn't find it yet and I checked old threads and posts.

Put on your bi-focals and sit 2 inches from your monitor... you ready?...


Here is a small quick list that took maybe 1 minute compile:

Look at OP







Look at signatures etc:



Nope, don't see anything wrong looks perfectly normal...
 

·
Long Time Lurker
Joined
·
948 Posts
Yeah but least you link it instead of a useless screenshot.
Well considering you’re literally the only one who had an issue with it, I’d say that’s your problem. Everyone else knew exactly what he was talking about. Yet you still feel the need to act like you’re somehow smarter than everyone else.
Sorry about your apparent problems with context clues - good luck with that in the future.
 

·
^^That's my user name^^
Joined
·
9,934 Posts
Yep. In this industry, you don't want to be too quick to rule anything out. Sure, people sometimes lie about their issues. A LOT. But you should always try a little to replicate the issue. A better approach would be to ask if they can provide the source URL. From there, if we can replicate the issue, we can see if there is something common linking these. I agree with your hypothesis that it's from at least 2 platform changes, since for the most part, it seems to be older content, but maybe there's new content. My signature, for example, hasn't been updated in years.
 

·
Registered
Joined
·
138 Posts
yep same problem as OP mentioned. even when redirected search page from google etc.
URL:

Well, i recently bought a GIGABYTE NVIDIA GTX 750 TI 4GB OC WINDFORCE EDITION card and i think it may be causing a bottle neck with my frankly ageing cpu, right now i'm using a AMD Athlon 7550, with my old card i would run a game like CSGO at 50-60 smooth, but now its more like 60-30 with drops that make it impossible to play, my old card was a ATI AMD sapphire Radeon 5770 1GB and this is a old card at least a couple of years.

i have vauge understanding of the term bottlenecking, my understanding is this:
when the GPU is much faster than the CPU it causes the CPU to slow down as it cant keep up with the GPU, so as a result of this the CPU tells the GPU to slow down.

That's my understanding it might not be perfect or anyway near the actual definition, but from what i understand the term is much over used and from my tests this could be bottlenecking, and i've heard the term so much that i hate it, and to top that i cant afford the new parts that i want to stop this issue.

So anyhelp until i can afford the parts?

Full spec list:

Operating System
Windows 7 Ultimate 64-bit SP1
CPU:
AMD Athlon 7550
Kuma 65nm Technology
RAM:
4.00GB Dual-Channel DDR2 @ 280MHz (4-4-4-12)
Motherboard:
ASRock N68C-S (CPUSocket)
Graphics:
DELL 2007FP ([email protected])
19W_LCD_TV ([email protected])
4095MB NVIDIA GeForce GTX 750 Ti (Gigabyte)
Storage:
76GB Hitachi HDS72808 0PLA380 SCSI Disk Device (SATA)
931GB Western Digital WDC WD10 EZEX-00BN5A0 SCSI Disk Device (SATA)
Optical Drives:
LITE-ON COMBO LTC-48161H ATA Device
Audio:
NVIDIA High Definition Audio

Thanks for any replies
biggrin.gif
 

·
Registered
Joined
·
374 Posts
Discussion Starter · #14 ·
Here is a link, it is a 1072 page thread:


...
..
.
 

·
Banned
Joined
·
1,022 Posts
Comments like this make me wish we had a Rep- button.
me and you both.

Also when your a tech forum based website and you dont have html tags implemented from the old posts yet, is just sad. There are tons of people on here that would apply a code fix for free..... Why this is yet to be resolved i dont know....

If i had a community of users like this i would of had this resolved in a much better time frame.

Iam starting to wonder if they are ever going to fix this....
 
  • Rep+
Reactions: ThrashZone

·
Overclocker in training
Joined
·
14,315 Posts
me and you both.

Also when your a tech forum based website and you dont have html tags implemented from the old posts yet, is just sad. There are tons of people on here that would apply a code fix for free..... Why this is yet to be resolved i dont know....

If i had a community of users like this i would of had this resolved in a much better time frame.

Iam starting to wonder if they are ever going to fix this....
Hi,
Like I said on your other post
This format does not allow any animations so older code has to be replaced with static ones

Benchmarks thread leader boards are the worst op's can't share google/... doc's anymore so they show up in the op's anymore and allow live updating.
Seems all these will have to be linked too or redone in the thread and all updates op will have to edit the existing there.
Very sad.
 

·
Perennial Noob
Joined
·
631 Posts
lol
 

·
Administrator
Joined
·
13,670 Posts
NOTE:

The HTML cleanup is currently running and could take a few weeks to finish as we will do it in batches.

We’ve resolved the top 65 threads, the next 1000 are running now and there are ~72000 threads to clean up so hang in there.

Jeff M
 
1 - 19 of 19 Posts
Top