Overclock.net banner

Fraps issue

470 Views 3 Replies 3 Participants Last post by  effectvod
I want fraps to record both my audio input and output but I can only choose one option (audio input) is there a way to make it record both at the same time?
1 - 4 of 4 Posts
On the movies tab, set to 'Detect best sound input'

Click start/control panel/sounds and audio devices/advanced, to get the menu pictured below (assuming you have sound blaster card)
Under microphone untick 'mute'
If you can now hear your own voice when you talk then this procedure will work for you.
Your voice is now feading back through your speakers/headset and can be recorded by Fraps.
Normally Fraps records ingame sounds & other players talking but not your voice, however by hearing your voice as well, this enables Fraps to record it as well.
The volume of feedback is a key factor to tinker with latter to make sure your voice is load enough in-game and on video playback.

Under microphone click advanced. Make sure '+20Db boost' is ticked.
This is the same setting as 'Boost mic gain' in BF2 Options/audio menu

Inside BF2 options/audio menu, lower game volume effects to 20-40%.
This is a key factor to play with latter because in-game sounds are loader in the video then when ou hear them live in game.
If the setting was 100%, the video in-game sounds would be loader and drown out the voices recording.

-Note- this is made for BF2 but will hopefully solve your problem.
See less See more
Alright cheers for that my mic volume does not have a "advanced" option though
Some sound card are not allowed input and output at the same time. And you can test E.M. Free Game Capture. This is the link: www.effectmatrix.com/Game-Capture/index.htm
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.