Overclock.net banner

1 - 12 of 12 Posts

·
Registered
Joined
·
2,961 Posts
Discussion Starter #1
Both are 7200rpm's, the 40gb is first on the ide cable, the 80gb is 2nd.

40gb = master, 80gb = slave.

A program he used to test (forgot it, he's swaping ide cables with another set to see if it's gonna work better).

And the test results were approx 45-50 mb's a second transfer on the 40gb, and 2.7mb's a second on the 80gb....

O_O

Weird problem.

anyways, question's are.

1. How should he fix this? (think generic 40 and 80gb hd models, dunno brand, didn't ask).

2. And what programs are "rated" best to use to test hd's out? (speeds overall).

Thanks,

Le_Loup
 

·
Registered
Joined
·
2,410 Posts
Disk size has nothing to do with transfer rates. You can have a 320GB drive with lesser transfer rates than a 36.7GB Raptor.

As for speeding it up... Defragment?
 

·
Registered
Joined
·
975 Posts
Go to the device manager, ATA/ATAPI controllers, IDE channel properties and check that none of them are working in PIO mode under advanced settings. If they are, set them to Ultra DMA and reboot. If they remain in PIO, right click the controller, uninstall it and reboot.
 

·
Registered
Joined
·
2,961 Posts
Discussion Starter #5
1. 80gb is brand new,

2. It's slave

3. best program 2 format it for high qual?

4. It's ide/100 (not 66 or 33). (the 80gb)

5. DataX i'll be doing remote assistance on his pc eventually. He's doing a full format on his 80gb while in windows (since it's a slave), right now. So I hope to check it in 30-60mins.

6. +rep to dataX for solid info/advice

7. Any other thoughts? He swaped cables, same challenge I think still.

Le_Loup
 

·
Registered
Joined
·
2,961 Posts
Discussion Starter #6
*update, he has only DMA and PIO choices......* how does he get the option of ultra dma? Or is it temp "hidden" because he's still formatting the 80gb?

Le_Loup
 

·
Premium Member
Joined
·
5,050 Posts
Quote:


Originally Posted by Le_Loup
View Post

1. 80gb is brand new,

2. It's slave

3. best program 2 format it for high qual?

4. It's ide/100 (not 66 or 33). (the 80gb)

5. DataX i'll be doing remote assistance on his pc eventually. He's doing a full format on his 80gb while in windows (since it's a slave), right now. So I hope to check it in 30-60mins.

6. +rep to dataX for solid info/advice

7. Any other thoughts? He swaped cables, same challenge I think still.

Le_Loup

Try running the 80GB on master and 40GB(it also might be ultra/133/150) on slave.
 

·
Registered
Joined
·
975 Posts
Quote:


Originally Posted by Le_Loup
View Post

*update, he has only DMA and PIO choices......* how does he get the option of ultra dma? Or is it temp "hidden" because he's still formatting the 80gb?

Le_Loup

In that case, DMA. The point is to not have it running in PIO since bandwidth is limited to around 3-4Mb/s.

edit: Sorry, the device manager says DMA if available, but once set, it will say Transfer Mode: Ultra DMA Mode #.
 

·
Registered
Joined
·
2,961 Posts
Discussion Starter #9
K, friend just checked his bios on next boot, and his hd setup in the bios is at UDMA 5

dunno what's that, but he's reading it off, and using another pc to msn me.

Is that good? bad?
 

·
Registered
Joined
·
975 Posts
Quote:


Originally Posted by Le_Loup
View Post

K, friend just checked his bios on next boot, and his hd setup in the bios is at UDMA 5

dunno what's that, but he's reading it off, and using another pc to msn me.

Is that good? bad?

Bios setting should be fine. If the drive is running in PIO, it's a OS problem. Just try what I mentioned before, see if that fixes it.
 

·
Registered
Joined
·
2,961 Posts
Discussion Starter #11
It's not PIO at all, which sux, (not really).

However he's testing the 80gb and 40gb on same ide cable, and testing it to have the 80gb come first, then 40gb, because on that cable the 80gb = primary.

Le_Loup
 

·
Premium Member
Joined
·
7,006 Posts
I'm having Ultra DMA 7 on a SATA 300 160 GB HD
 
1 - 12 of 12 Posts
Top