Overclock.net banner
1 - 20 of 24 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
Hey
I got this problem suddenly today

Half of the screen has text and icons fuzzy while rest of the screen is fine.

I tested with a different hdmi cable same issue.
The same issue happened when i hooked my laptop to the monitor.

So im thinking its a monitor issue.

I took a screen capture.



Monitor model is LG IPS224 22.5inch/.

As you can see in the Pic the left top is blurry while the right half images are fine.
 

·
Registered
Joined
·
836 Posts
Quote:
Originally Posted by dv29 View Post

Hey
I got this problem suddenly today

Half of the screen has text and icons fuzzy while rest of the screen is fine.

I tested with a different hdmi cable same issue.
The same issue happened when i hooked my laptop to the monitor.

So im thinking its a monitor issue.

I took a screen capture.



Monitor model is LG IPS224 22.5inch/.

As you can see in the Pic the left top is blurry while the right half images are fine.
It looks fine! Have you tried auto-adjusting the monitor? Sometimes my screen does that too and i fix it using this.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #4 ·
Hmm actually it looks fine when you view that pic on phone.
Cause i took the Pic using Print Scr.

The monitor seems faulty. I tried auto adjust but still teh same.
 

·
Registered
Joined
·
2,103 Posts

·
Registered
Joined
·
10,431 Posts
Quote:
Originally Posted by dv29 View Post

Hmm actually it looks fine when you view that pic on phone.
Cause i took the Pic using Print Scr.

The monitor seems faulty. I tried auto adjust but still teh same.
DUDE!!!!! seriously! When you take a screen shot it effective takes a picture of what's being transmitted through the DVI/VGA/HDMI cable, it doesn't take a picture of whats actually on the monitor.
 

·
Registered
Joined
·
2,103 Posts
Quote:
Originally Posted by cdoublejj View Post

DUDE!!!!! seriously! When you take a screen shot it effective takes a picture of what's being transmitted through the DVI/VGA/HDMI cable, it doesn't take a picture of whats actually on the monitor.
Sometimes screenshot are affected if there is a GPU, Driver or OS problem. So it's not bad that he provided a SS.
smile.gif

Quote:
Originally Posted by dv29 View Post

Only 3months old.
Only 3 months?
thinking.gif
I would get in touch with the place you bought it from and ask for a replacement.
 

·
Computer Arsonist
Joined
·
2,623 Posts
I had this problem, Is you're REFRESH RATE on your monitor up to its max because my text goes blurry at 60Hz but at 75Hz, everything is crystal clear.
 

·
Registered
Joined
·
10,431 Posts
Quote:
Originally Posted by Buzzin92 View Post

Sometimes screenshot are affected if there is a GPU, Driver or OS problem. So it's not bad that he provided a SS.
smile.gif

Only 3 months?
thinking.gif
I would get in touch with the place you bought it from and ask for a replacement.
Yeah i guess it would make more sense in someone else's eyes other than my mine however, i know my monitor gets fuzzy if you use any VGA cable and when i heard of his symptoms immediately knew it was a monitor issue.

The gpu just doesn't get fuzzy like that, my HD4850s for the longest time had a blue screen issue where they would bsod every now and then but, only in 2d clocks almost always when surfing the net. so i flashed them with ALL 3D clocks and volts so they run in 3D clocks all the time now after a small while the bsods when away but, some times in FF my fonts and sometimes emoticons artifact. what he is experience HAS to be the monitor.
Quote:
Originally Posted by NeoReaper View Post

I had this problem, Is you're REFRESH RATE on your monitor up to its max because my text goes blurry at 60Hz but at 75Hz, everything is crystal clear.
Except it was working fine to till now. Unless his refresh rate changed, he would have had this problem form the very beginning if that was the case.
 

·
Registered
Joined
·
2,103 Posts
Quote:
Originally Posted by cdoublejj View Post

Yeah i guess it would make more sense in someone else's eyes other than my mine however, i know my monitor gets fuzzy if you use any VGA cable and when i heard of his symptoms immediately knew it was a monitor issue.

The gpu just doesn't get fuzzy like that, my HD4850s for the longest time had a blue screen issue where they would bsod every now and then but, only in 2d clocks almost always when surfing the net. so i flashed them with ALL 3D clocks and volts so they run in 3D clocks all the time now after a small while the bsods when away but, some times in FF my fonts and sometimes emoticons artifact. what he is experience HAS to be the monitor.
Except it was working fine to till now.
Well I know now it's a monitor issue as he mentioned he tested it on a laptop, and the results were the same. I also remember a problem with the Radeons in FireFox where you have to disable hardware acceleration to stop the BSoD's
tongue.gif
But that was with the HD5000, not sure about the HD4000's though.

And yeah my monitor hates VGA due to the low bandwidth/analogue signal it uses.
 

·
Registered
Joined
·
10,431 Posts
Quote:
Originally Posted by Buzzin92 View Post

Well I know now it's a monitor issue as he mentioned he tested it on a laptop, and the results were the same. I also remember a problem with the Radeons in FireFox where you have to disable hardware acceleration to stop the BSoD's
tongue.gif
But that was with the HD5000, not sure about the HD4000's though.

And yeah my monitor hates VGA due to the low bandwidth/analogue signal it uses.
VGA has never had problem in the past general speaking historically, i think now a days OEMs chuck the cheapest piece of crap they can in monitor fora VGA controller board because they thing every one uses DVI and HDMI. I'm pretty sure thats why mine gets fuzzy. i don't' think bandwidth is the problem as my 1440p 85hz CRT has no problem and it's only hook up is VGA.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #15 ·
Yeah i contacted LG they will come home and do the service.

But this thing happened suddenly when i was playing a game.

. I intially thought its graphics card but after i connected laptop to the monitor the same problem.

No the Refresh rate is default at 60Hz
I cannot go beyond that.
And if i goto 59Hz or below the screen starts to flicker.

Actually the screenshot when i view it on my mobile or laptop seems to not show that problem.
So its definately not the AMD graphics card fault.
 

·
Registered
Joined
·
10,431 Posts
now you know when gets fuzzy there is 90% chance it's the monitor or monitor related (like a cable).
 

·
Registered
Joined
·
2,103 Posts
Quote:
Originally Posted by cdoublejj View Post

VGA has never had problem in the past general speaking historically, i think now a days OEMs chuck the cheapest piece of crap they can in monitor fora VGA controller board because they thing every one uses DVI and HDMI. I'm pretty sure thats why mine gets fuzzy. i don't' think bandwidth is the problem as my 1440p 85hz CRT has no problem and it's only hook up is VGA.
I know I didn't mention it, but that's pretty much what I was on the train of thought with. Plus it has to be converted from digital to analogue, and then back to digital on the monitors end. where as CRT it's just from digital to analogue on the GPU end.
 

·
Registered
Joined
·
10,431 Posts
also almost all CRTs have well shielded VGA cable. VGA cables being analogue are more susceptible to inference.
 

·
Computer Arsonist
Joined
·
2,623 Posts
Quote:
Originally Posted by cdoublejj View Post

Quote:
Originally Posted by Buzzin92 View Post

Quote:
Originally Posted by NeoReaper View Post

I had this problem, Is you're REFRESH RATE on your monitor up to its max because my text goes blurry at 60Hz but at 75Hz, everything is crystal clear.
Except it was working fine to till now. Unless his refresh rate changed, he would have had this problem form the very beginning if that was the case.
Computers have a mind of their own, they like doing stuff that you do not want it to do.
 
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top