Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
446 Posts
Discussion Starter · #1 ·
The FX 5200 in my parents computer started making a huge amount of noise, The fan is the problem, I tried taking the HS off and the fan off the HS and getting rid of any dust in their computer and on the HS, but nothing worked. I think the fan may be getting overvolted. Feedback is appreciated.
 

·
OG Overclocker
Joined
·
875 Posts
Quote:

Originally Posted by DesT
The FX 5200 in my parents computer started making a huge amount of noise, The fan is the problem, I tried taking the HS off and the fan off the HS and getting rid of any dust in their computer and on the HS, but nothing worked. I think the fan may be getting overvolted. Feedback is appreciated.
Try putting some WD40 or something like that on the fan bearing.
 

·
Registered
Joined
·
446 Posts
Discussion Starter · #4 ·
Hmm, really wierd, after I put it back in the slot, it made about 5 minutes of noise and then it just stopped.
 

·
OG Overclocker
Joined
·
875 Posts
The RADEON in my dads rig did the same thing. A little oil quieted it down.
 

·
Registered
Joined
·
62 Posts
Quote:

Originally Posted by DesT
The FX 5200 in my parents computer started making a huge amount of noise, The fan is the problem, I tried taking the HS off and the fan off the HS and getting rid of any dust in their computer and on the HS, but nothing worked. I think the fan may be getting overvolted. Feedback is appreciated.
Is it XFX by chance?
 

·
Premium Member
Joined
·
13,844 Posts
my NB fan on my AI7's making a lot of noise lately... i'm going to put some WD-40 on a swab and do it that way. if you do this, make sure not to put some on directly, because you'll lube up the entire board...lol.
 
1 - 7 of 7 Posts
Top