Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
I have fx5700 and should be running at core: 425 MHz mem: 500 MHz.
I ran a 3DMark03 at stock settings and it was reading 425/500.
But after I installed coolbits II and overclocked it to 440/540 and I was satisfied with my score.
BUT I noticed that my core was reading 300Mhz. I tried running it stock again, reinstalled driver.. BUT it's still reading at 300 MHZ
!!!!!!!!!

SOMEONE PLEASE HELP ME ASAP ! ! ! ! ! ! THANK YOU!
 

·
Premium Member
Joined
·
4,596 Posts
Quote:


Originally Posted by livewoutlimit

I have fx5700 and should be running at core: 425 MHz mem: 500 MHz.
I ran a 3DMark03 at stock settings and it was reading 425/500.
But after I installed coolbits II and overclocked it to 440/540 and I was satisfied with my score.
BUT I noticed that my core was reading 300Mhz. I tried running it stock again, reinstalled driver.. BUT it's still reading at 300 MHZ
!!!!!!!!!

SOMEONE PLEASE HELP ME ASAP ! ! ! ! ! ! THANK YOU!

Use Coolbits2 again and once you have 440/540 adjusted, click on "Apply settings on startup". Restart the PC and you SHOULD be running at 440/540. By the way, double check that it is in 3D oc mode instead of 2D, because the clocks on the 2D always stay the same (unless you oc it, which isn't necessary because 2D programs don't need a lot of power). When ocing, only oc the 3D mode. If its 300mhz core on 2D mode, but 440mhz core on 3D mode, then relax, you shouldn't have to worry. Its normal.
 

·
Banned
Joined
·
10,327 Posts
Quote:


Originally Posted by livewoutlimit

Should I be O/Cing in 2D same value to my 3D ??


I personally don't see much differance when ocin my le on 2d. It doesn't really give a better performance over round.
 
1 - 4 of 4 Posts
Top