Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I've got this Terratec 5900 ultra that has been flashed to 5950 ultra. I bought it seconhand, and the guy I bought it from told me that the original card had core/memory speeds of 500/850, I think, and that after the bios flash the speeds were 475/950. Now, the memory is indeed at 950, but the core shows only 300! First I thought that the software was only reading the card incorrectly, but after I unlocked the coolbits overclocking capability for Nvidia's own overclocking system, it still showed the core speed at 300, And it's kind of unlikely that Nvidia's software would have any problems reading the card's specs. Anyone have any ideas? I'm going to start overclockin the card soon, and I want to be sure I wont fry the card, considering that my goal is to up the core speed by about 200mhz!
 

·
Premium Member
Joined
·
1,730 Posts
That 300 might be the 2D memory setting. If you are using coolbits, make sure to oc the 3D setting, that way you will get the speeds you are looking for. This can be achieved also using RivaTuner.

Other than that, modding the BIOS to relax the memory timings and increase the voltages in 2d, throttling and 3d, or eliminate throttling altogether.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Ok, I changed the mode to 3d, and the core setting is now the promised 475, so I guess the problem wasn't with the card, but in my lack of expertise. Which is a relief, since although I got the card at a bargain price, it still wasn't exactly cheap. Thanks a Bunch!
 

·
Banned
Joined
·
2,222 Posts
the 300MHz figure is the cards 2d clock speed, itll kick up to full speed when any 3d app is started.
 

·
Some call me... Bifford
Joined
·
5,265 Posts
Quote:


Originally Posted by Ket

the 300MHz figure is the cards 2d clock speed, itll kick up to full speed when any 3d app is started.

I had to rma my 5950 because it wouldn't kick up to the 3d setting. They replaced with a 6800 GT OC. I smiled alot.
 

·
Banned
Joined
·
2,222 Posts
damn thats a hell of a replacement, looks like u got uber lucky and they were out of regular 6800s or something.
 
1 - 6 of 6 Posts
Top