Overclock.net banner
1 - 20 of 29 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
mobo: ga-p43-s3l
ram : ocz 2x2gb 800mhz platinum
psu: 500w thermaltake tr2
gpu: 4830
vista 64bit

i buy new cpu e5200 and i try everything in bios but i cannot overclock my cpu. default fre. is 12.5x200 when i try 12.5x205 my pc cannot open. i use q8200 on this system and i overclock that to 2.80ghz. but i cannot oc my e5200 cpu. which have a problem??



and i try prime test blend cpu and ram with default option. pc allways restart in 2 munite. what must i do =(
cpu temps is max 43C
PLEASE HELP ME
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #7 ·
Quote:

Originally Posted by DuRoc View Post
What settings are you changing to attempt your overclock? What is your ram set at and voltage?
first i locked pci-e 100mhz
ram timing 6-6-6-18
ram voltage 1.8v - auto
ram performance standart

i try too many change on the rams but dont work
 

·
Registered
Joined
·
2,453 Posts
set ram timings to auto. you wanna lock your ram speed as well, but I don't know the Intel settings for that.

if that works, then get the cpu speed where you want it, and if it's stable, start messing with ram settings
 

·
Registered
Joined
·
4 Posts
You could try 12.5x266 and set your ram/fsb ratio to 2:3. That should get you 3.3Ghz without having to give the cpu much more than 1.2v. Then you could keep the ram at 800mhz. Make sure the ram is at the default timings and voltages.
 

·
Registered
Joined
·
3,357 Posts
put the fsb:dram ratio to 1:1 just to rule out RAM.also try 205 and higher with 12 multi and see if that works.
 
1 - 20 of 29 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top