Overclock.net banner

GA-MA770-UD3 can't overclock Athlon 64 x2 5400+ BE

690 Views 1 Reply 2 Participants Last post by  Tator Tot
So I built my first computer about a year ago, with a friend's help. I have a GA-MA770-UD3 on the F8 BIOS. On that, I have an AMD Athlon 64 x2 5400+ BE, and 2x2GB of G.Skill RAM. My friend, who is pretty good at overclocking computers, tried to overclock my system for me. Anything either of us tried made it very unstable. Stocks are 14x200MHz. Voltage and Power is not a problem, because my PSU is far more than enough to handle anything I wanted to OC. RAM also should not be an issue, because no RAM stability tests have failed on me. So I have it on the stock speed of 2.8 GHz, far below what I would have hoped for.

All CPU benchmarks fail within 5 seconds when overclocked, but no issues when on stock speeds. I would get stuttering and crashes at random when playing games while overclocked. The main issue is that while playing some games (but not all games), the computer would stutter a lot for about a quarter of a second, then it would reboot, POSTing and loading windows like normal. I'm wondering if there is something you guys could help me with so I can overclock, because I've seen many people able to overclock with my same combination of parts.
1 - 2 of 2 Posts
The problem could be related to no VRM cooling on your board, also, have you checked for a newer BIOS or tried a different BIOS.

Also, how are you trying to overclock, are you changing your voltages at all?
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.