Overclock.net banner

GA-P35C-DS3R and E2180. Help Please

325 Views 0 Replies 1 Participant Last post by  kPATm
Hello I hope someone can help me here. I recently had problems with my previous board (GA-P35-DS3R) so I replaced it with a used GA-P35C-DS3R. Now on my old board I had my E2180 OC'd to 3ghz for nearly 3 years, but with this board I cannot get it to OC at all. If I change the CPU Frequency at all after boot it does not show the change although CPU Host Clock Control is still enabled and the CPU Host Frequency still shows that it has been changed. The only setting that I can change and shows as the PC boots is the CPU Clock Ratio. I also tried using just 1 stick of Ram but still no luck. Can someone help please. Here are my System Specs

BEQuiet 530w PSU
Corsair 3GB (3x1GB) DDR2 800MHz/PC2-6400 XMS2 Memory Kit Non-ECC Unbuffered CL5 1.9V
1 - 1 of 1 Posts
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.