Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,222 Posts
Discussion Starter #1
My little brother just bought Lego Star Wars II, and he wants to play it on my rig. I installed it, but when I try to play it, it says that it won't run due to a conflict with a software emulator. The only emulator I have is Alcohaller, which I use for making backups (I hate always having to switch cd's, especially since I always scratch them somehow). Is this what is causing the problem, and if so, how do I fix it? (Let me know if this is agaist the TOS - I don't think it is, but I could be wrong).
 

·
Premium Member
Joined
·
5,573 Posts
Can you disable the emulator temporarily? Is it a system service?
 

·
Registered
Joined
·
1,222 Posts
Discussion Starter #3
I'm not sure if this is what you had in mind or not, but I disabled the virtual drive, and it works now. Thanks, and rep+
 

·
 
Joined
·
29,532 Posts
That is the problem. <img alt="" class="inlineimg" src="/images/smilies/smile.gif" style="border:0px solid;" title="Smile"><br><br>
*EDIT*<br><br>
Oh yeah, that could help too <img alt="" class="inlineimg" src="/images/smilies/biggrin.gif" style="border:0px solid;" title="Big Grin">
 
1 - 4 of 4 Posts
Top