Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter #1
Hey guys, I've Got a big problem... Tried to google for answers but no luck...
This happened about a month ago went away buy it appeared last night again...
While I was playing mafia, the game would get crazy glitches, with a high pitch screeching sound...
The game will freeze and it would kick me out to windows with a "mafia II has stopped responding " message...
If I have to restart the game straight away, it would do it again... With in the nvidia screen
So I reboot pc, start game and after 5 min the same would happen...
My temps are all below normal...
My psu fan is working...
Everything seems to be normal...
It went away last night after I shut the pc down for about half an hour...
I'm worried it comes back...
I couldn't even play for 5 mins without it happening...
If any one can please help me????
I also changed my pcie cables around on the graphics card, not sure if that helped....
My system specs are below...
My psu is about a year and a half old and it is more then enough for my system...
Any one ever experience this?
Thanks
 

·
Registered
Joined
·
113 Posts
Discussion Starter #2
Any one ever experience the sreech of death?
Was doing some research and I've read that it happens a lot when u have a creative aound card and an sli mobo...
I'm using onboard sound and crossfire mobo...
They said that disabling pci parallel port in the bios could help... Is this safe?
Also, my mobo came with a small pci card to fit I'm my 2nd pcie slot that I'm not using... Could this be causing conflicts?
I'm also running windows 7 ultimate 64 service pack 1 beta...
I'm really lost, don't know what to do or what steps to take
 

·
Music Producer
Joined
·
4,860 Posts
It could be coil whine from your graphics card. Is the screeching sound coming from your speakers or your computer?
 

·
Registered
Joined
·
113 Posts
Discussion Starter #4
Thanks for replying, The sound is coming from my speakers...Really loud irritating squeal...
What is a coil whine? Thanks

A lot of people are complaining about eax causing this problem?
Mafia 2 doesn't hav a setting option for eax but it does have one for sound quality, it's normal by default but I put it on high... Could this maybe be the problem?
I'm not home at the moment but I will be going home later to try it, also gonna look at how much voltage my psu is feeding the 12v and 5v etc...
I think I had a look at that about a week ago and it seemed to be fine but I will double check tonight just to make sure....
 
1 - 4 of 4 Posts
Top