Overclock.net banner
1 - 5 of 5 Posts

· Premium Member
Joined
·
6,400 Posts
Discussion Starter · #1 ·
WHY IS CREATIVE SUCH A STUPID COMPANY! GRR! For the longest time my EAX console/drivers were really messed up and among other things they would default to 2/2.1 no matter how many times I set them to 5.1 (I have 5.1 speakers....) so I uninstalled EAX console and downloaded the newest installers for EAX console and Surround Mixer, but when I try to install either of them I get an error "Setup did not detect the required components, Setup will exit" ***H? Does anyone know what is causing this or how I can determine what is causing this stupid error?
 

· Premium Member
Joined
·
6,400 Posts
Discussion Starter · #4 ·
Ok, it appears as if Creative being the geniuses that they are, do not provide the drivers on their site, only updates to them.....so I am SOL as it stands, maybe I can borrow pandapimp's Audigy 2ZS driver disc because I cannot find mine for the life of me
wish me luck I guess.
I seriously want to kill Creative right now, why can't they host the full drivers on their site?
 

· Premium Member
Joined
·
6,400 Posts
Discussion Starter · #9 ·
Anyone having this problem follow THENUT's link, it fixed my problem! W00t you have no idea how happy I am, I was about to buy an XFI Fatal1ty because I thought my card was dead, and I was going to have to scrounge up $300 myself!
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top