Overclock.net banner

Getting insert boot media errors, maybe it's the hard drive?

396 Views 2 Replies 2 Participants Last post by  bryce
The new rig I built for my parents kept giving me insert boot media messages and it was sometimes a hit or miss if it threw it. Then one day it just worked but not it's back to giving the errors. Is it possible it's the hard drive? I mean I tried switching the IDE cable from the dvd drive to the hard drive to see if that was it and changed the jumpers around on it, still nothing. And the ide to sata converter that was on it was the thing that originally gave me the problem. Then it came back and started working, now it's out again. Do you think it was the sata to ide converter or the hard drive? The dvd drive works fine on the IDE, just not the hard drive. This hard drive is around 10 years old or older. Think it's just dead or something? It's a WD 250gb IDE.

What are the chances it's the hard drive? I'm about fed up with this and just want to get it working so they can stop hounding me day and night and rushing me and all this other ****. I found a WD Blue 320gb for $50, think it'll do fine for the rig?
1 - 3 of 3 Posts
yep def the ide to sata converter. had the same exact issue, took it out never happened again. heres my post

BIOS never even sees the drive though even if it's hooked via IDE or via the IDE to SATA converter.
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.