Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey, so I'm brand new into overclocking, everybody's gotta start somewhere right?

this is my system right now:

Antek p182 (5 fans)
Asus p5q
Intel core 2 duo e8500 3.16ghz
4x1 gb of cheap ram (tisk tisk)
gigabyte 1gb gtx 460
corsair 650w PS

Windows 7 64bit

I picked up a gigabyte 1g 460 after reading a bunch of reviews on it's potential. hooked it up, runs fine, and gets 45ish fps in STALKER clear sky (which is a bit low compared to what i was expecting, though I have some aging hardware)

So I decided to try and check out overclocking, read up on the beginners guide here, started little, but as soon as i adjust any of the speeds, even going from 715 to 716, fps drops to 8-15 fps. Not quite what I was looking for... strange though, MSI Kombustor, and heaven get improved results at higher clock speeds, while every game I've tried gets gimped to the same 8-15 fps regardless of game or clock speed.

I'm wondering, Did I do something wrong? all I did was adjust mem and core clocks slightly and it goes to hell. Temp never goes above 70 C, and nothing but the GPU is overclocked... help?
 

·
Registered
Joined
·
1,082 Posts
" Temp never goes above 70 C" My GTX460 never goes above 57°C on stockand fan @ 60%.
Anyway, it's strange that happens. You probably have the same problem and a few others had a while ago, that the card locked itself @ 405Mhz core and wouldn't go up. Check this
 

·
Registered
Joined
·
3,617 Posts
Quote:

Originally Posted by nicksasa View Post
" Temp never goes above 70 C" My GTX460 never goes above 57°C on stockand fan @ 60%.
Anyway, it's strange that happens. You probably have the same problem and a few others had a while ago, that the card locked itself @ 405Mhz core and wouldn't go up. Check this

Try OCCT GPU Test. =P
 

·
Registered
Joined
·
1,082 Posts
I did, and with my current OC it doesn't go past 77°C with fan on 80% (it's not loud at all), but i have to admit. I replaced the TIM with MX-3 but even then it didn't change that much.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
I did use the GPU-Z, which showed that it was clocked to whatever I set it to. Also, I was unclear, my bad, clocked to 850 for my Kobustor test it never went past 70 c, stock (715) it never goes above 60 C.
 

·
Registered
Joined
·
1,904 Posts
run occt then run some benchmarks they stress it in a different way, check if the clocks are running the same after both runs sometimes if the oc is almost stbale but not quite the driver might crash and clocks get reduced bigtime

also woot another canuck join the canadian club just search it
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
Well that solves that. What a stupid fix. It turns out that Clear sky and Mafia 2 don't like me using afterburner in the background to monitor temp, clock, etc, and doing so dropped fps by 30+FPS.

Everest works fine though... I tested occt for half hour at 825 core, 1975 mem with no errors, so It should be good to go. Now time to figure out what to buy next... ram........
 
1 - 7 of 7 Posts
Top