Overclock.net banner
1 - 20 of 3690 Posts

·
Premium Member
Joined
·
10,203 Posts
I will have one tuesday - not sure when I'll have it up and running.
 

·
Registered
Joined
·
209 Posts
Quote:
Originally Posted by GalaxyDrifter View Post

Just wanted to start a thread for K7 talk.

Does anyone have it yet?

Mine will arrive on Mon. 3.20.

There was a new BIOS on Gigabyte Support Page, but seems to have been taken down now:

http://www.gigabyte.us/Motherboard/GA-AX370-Gaming-K7-rev-10#support-dl
Hi GalaxyDrifter ,

I want that mb but no where can find. like as Ghost mainboard . when arrived yours can added some pictures and share some with your first view
 

·
Registered
Joined
·
209 Posts
ryzen cpu deserve , like as gaming 8 or gaming 9 series mb's but gigabyte only two model have gaming 5 and k7 ( x370 based ) it is not fair when compared intel side mb's
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #6 ·
@BuZADAM

Well, a few days ago I read this post from a Gigabyte employee: "Hey guys, Alan here and I'm a GIGABYTE staff member.

Our inventory stock supposed to pull through this week. Haven't seen it yet, but even afterwards it'll take ~1-3 days to ship out to storefront/e-tailers. Expected limited quantity of our boards until 2 weeks later when we have a gigantic shipment incoming."

https://hardforum.com/threads/gigabyte-ax370-gaming-k7.1926752/#post-1042876572

Then I just just kept checking Newegg at least once an hour. It was not fun. But then on Wed afternoon, Newegg had them in stock, so I ordered right away. Less than an hour later that were out.

Others have said that Newegg had some available again on Thur., it were out in about 15 mins.

Based on what the Gigabyte employee said (and what happens often with new hardware), they got a small shipment in the US by air, and then they have a "gigantic" shipment coming by boat.
 

·
Banned
Joined
·
436 Posts
Quote:
Originally Posted by cssorkinman View Post

I will have one tuesday - not sure when I'll have it up and running.
Im in the same boat. Was supposed to get 3 day shipping from the egg but looks like 6 day shipping instead.
 

·
Registered
Joined
·
162 Posts
I was fortunate to snag one of the Newegg ones that got flown in. Put the system together yesterday with an 1800X.

Going very well so far. No major issues, the system was left running overnight and it's still running now.
thumb.gif


Biggest issue thus far: At least for me, I cannot alter memory speeds with the stock bios. Setting XMP makes it look like it's running my memory at 3200mhz, but according to benchmarking and CPUZ, it doesn't.

I haven't tried any other bios yet.

Edit: It seems that while XMP isn't working (for me), manually typing in the memory frequency, timings, and voltage works.

I didn't realize with the UEFI that you can just type into those fields. My Sandy Bridge system just had a traditional BIOS.
tongue.gif
 

·
⤷ αC
Joined
·
11,278 Posts
Quote:
Originally Posted by Praetorr View Post

I was fortunate to snag one of the Newegg ones that got flown in. Put the system together yesterday with an 1800X.

Going very well so far. No major issues, the system was left running overnight and it's still running now.
thumb.gif


Biggest issue thus far: At least for me, I cannot alter memory speeds with the stock bios. Setting XMP makes it look like it's running my memory at 3200mhz, but according to benchmarking and CPUZ, it doesn't.

I haven't tried any other bios yet.
Any fidgeting with the BCLK yet?
tongue.gif

It would be interesting to compare a conservative 3.8GHZ Ryzen 7 with DDR4 2666MHz vs 4.06GHz Ryzen 7 DDR4 2852MHz that was overclocked via ~107MHz BCLK

Per the Stilt:
Quote:
Originally Posted by https://forums.anandtech.com/threads/ryzen-strictly-technical.2500572/
The base-clock (BCLK)

Overclocking the base clock (BCLK) on AM4 platform is possible, however generally not recommended. This is due to its frequency relations with other interfaces, such as the PCIe. Unlike with Intel's more recent CPUs, there is no asynchronous mode (straps / gears) available, which would allow stepping down the PCIe frequency at certain intervals. The PCIe frequency relation is fixed and therefore it increases at the same rate with the BCLK. Gen. 3 operation can generally be sustained up to ~107MHz frequency and higher speeds will usually require forcing the links to either Gen. 2 or to Gen. 1 modes.
 

·
Registered
Joined
·
162 Posts
Maybe I'm just missing it, but I haven't seen any ability to actually adjust it in-bios yet.

The stock (F2) bios seems severely limited so far.
 

·
Me not know how?
Joined
·
245 Posts
I also have this board, although haven't put it up all together yet. Still waiting for the noctua am4 mounts to come in via post.

I went with 1700x and a 16 gb G. Skill Trident Z kit..

(I've tried for days to find a review for this board but none so far due to availability maybe, all I've seen is the gaming 5 and gaming 3).

Sub'd!

Cheers!
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #14 ·
Quote:
Originally Posted by Sev501 View Post

I also have this board, although haven't put it up all together yet. Still waiting for the noctua am4 mounts to come in via post.

I went with 1700x and a 16 gb G. Skill Trident Z kit..

(I've tried for days to find a review for this board but none so far due to availability maybe, all I've seen is the gaming 5 and gaming 3).

Sub'd!

Cheers!
You cannot find reviews because you are one of the first people to own one. It was just released this week.
 

·
Me not know how?
Joined
·
245 Posts
Quote:
Originally Posted by GalaxyDrifter View Post

You cannot find reviews because you are one of the first people to own one. It was just released this week.
Makes sense! Although I've seen articles from feb featuring the board, never thought that it was just recently released!
Time to get some pictures up for then!

One thing I noticed it comes with 2 thermometers or thermosistors that can be connected to the board.
(Sorta noobish, but yeah this is sort of my first high end board)
biggrin.gif


EDIT: @Praetorr: how did you set up or attach the thermosistors are they near the cpu or somewhere in the case?
 

·
Registered
Joined
·
162 Posts
I didn't bother with them personally.
 

·
Registered
Joined
·
2 Posts
I do want to warn you do not install the creative sound pack if you play dota 2. It is causing massive fps loss. Without it i get around 110 fps with it i get only 30. Im gonna put a call in to them today to see if they can figure it out.
 

·
Registered
Joined
·
162 Posts
Anybody else have the debug LED constantly display code "56"? Manual says it's "invalid CPU type or speed," but my system has been running 24/7 for a few days now without a single hiccup.

I'm thinking it's just a normal part of using the stock F2 bios, but I'd love if anyone else could confirm/deny.
thumb.gif


Edit: Those in the CPU megathread confirmed that this is happening with their Gigabyte Gaming 5's & K7's too.
 

·
Registered
Joined
·
211 Posts
Quote:
Originally Posted by Praetorr View Post

Anybody else have the debug LED constantly display code "56"? Manual says it's "invalid CPU type or speed," but my system has been running 24/7 for a few days now without a single hiccup.

I'm thinking it's just a normal part of using the stock F2 bios, but I'd love if anyone else could confirm/deny.
thumb.gif


Edit: Those in the CPU megathread confirmed that this is happening with their Gigabyte Gaming 5's & K7's too.
no issues here.... though i've only had my gaming 5 for two days now. mine shipped with f4 by default but i flashed f5d on my first post. mine shows 24. though i have noticed if i have the gigabyte siv software installed, my q code shows A0. it goes back to 24 once i uninstall the software. though the manual doesn't state what 24 is. my crosshair hero too showed 24.
 

·
Me not know how?
Joined
·
245 Posts
Quote:
Originally Posted by Praetorr View Post

Anybody else have the debug LED constantly display code "56"? Manual says it's "invalid CPU type or speed," but my system has been running 24/7 for a few days now without a single hiccup.

I'm thinking it's just a normal part of using the stock F2 bios, but I'd love if anyone else could confirm/deny.
thumb.gif


Edit: Those in the CPU megathread confirmed that this is happening with their Gigabyte Gaming 5's & K7's too.
Have you tried with the latest bios f3b? http://www.gigabyte.com/Motherboard/GA-AX370-Gaming-K7-rev-10#support-dl
 
1 - 20 of 3690 Posts
Top