Overclock.net banner
1 - 2 of 2 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hi everyone!

I need some help if at all possible. I just recently bought a Gigabyte GA-G41M Combo Rev 1.4 motherboard. I put my C2D E6750 in and she POSTed right away. I tested the board thoroughly with Windows 7 and 8.1, without any issues what so ever. I even tried the Win10 preview and all was good, BUT, the reason I bought this board was to turn it into a Quad core Xeon hackintosh. This is where my issues lie and where I need some help/advice.

Below is a link to the motherboards info web page and the current specs of my system.....
http://www.gigabyte.com/products/product-page.aspx?pid=3505#ov

Gigabyte GA-G41M Combo Rev 1.4 mobo
Intel Xeon E5450 3.0GHz Quad core CPU (80 watt E0 stepping)
4GB Patriot 1066MHz DDR2 Memory
Testing with an: Nvidia GeForce 8800GTS 640MB and a 8400gs 256MB
430 W Corsair PSU
WD 400GB H/D
Operating Systems Tested: Win 7 x64 / 8.1 x64 / 10x64 / Mac OS X 10.9.2 / 10.9.5 (OS X was tested using the Uni-beast method as well as My-Hack)

My old hackintosh used all of the above components except the mobo and cpu and it worked very well, except the mobo apparently does not fully support the Xeon. It caused some odd behavior like temp reading were off the chart. And from what I've been told, there is no way to add the newer microcodes to the intel BIOS (intel DG31PR)

I added the newer microcodes to the gigabyte motherboards BIOS. everything worked perfectly and the Xeon was recognized. This is what I see on the screen after POST.

*****************************************************************************
Award Modular BIOS v6.00PG
Copyright (c) 1984-2010, Award Software, Inc.

G41M-Combo F4

Main Processor : Intel (R) Xeon (R) CPU E5450 @ 3.00GHz (333x9)

Memory Test : 4029MB OK + 66M Shared
*****************************************************************************

When I have the Xeon CPU installed, I get a full screen of artifacts when using the PCI-e cards. You can't see anything but random colourful artifacts. The built in video shows up fine, all be it at a low resolution.
When I have the Core 2 Duo installed, there are no artifacts and both video cards run properly with QE/CI (grapahics acceleration) at the monitors native res of 1680x1050.

Can anyone think of a reason why this would happen with the Xeon installed? (Note: the same thing happened when I had the Xeon installed in the DG31PR motherboard)
I know the adapter switches two of the pins, but I'm not sure what switching those pins actually does....anyone out there know for sure? And, do you think that the issues could be caused from the adapter not doing it's job properly? Any and all help would be greatly appreciated!

Thanks!
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top