Overclock.net banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi,

I got my new HW (s.subj.) and wanted to oc the CPU. Set HT to 8x (RAM multi lower to be on the saver side) and tried to increase FSB: could only boot with not more than 210 to 215 MHz (= CPU 2100 to 2150 Mhz -> 2000Mhz is standard), it always rebooted right after BIOS boot (did not start to boot into Windows). ALso increased voltage, no difference.

Interesting is, that using the nVidia ntune utility in Windows, I can easily increase FSB to 240 resulting in CPU 2400 Mhz and it runs stable. I do not really care if it works that way, myabe it is even better as I can create shortcuts to the ntune settings so (I guess) I could put a smooth oc setting in the startup folder and click more agressive settings just before a game, but I think it is somehow strange that the Motherboard features do not work.

Any experience from your side, in general and/or with a similar HW?

Thanks,
Bill
 

·
Premium Member
Joined
·
45,674 Posts
Have you used the "Ctrl-F1" to access the advanced BIOS options?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Quote:


Originally Posted by The Duke

Have you used the "Ctrl-F1" to access the advanced BIOS options?

Thanks for your reply!

Yes and no. The (newer) BIOS 7 and 8 (or is it 6 and 7?) shows the "MB Intelligent Tweaker (M.I.T.)" setting group even without Ctrl+F1. With Ctrl+F1, some additional settings get enabled but FSB etc. can be changed anyway, and it doesnt make any difference how i set it.

Still very strange to me (have asked Gigabyte support but no reply yet)?!?

Utilities: What would you guys recommend?

nTune (nVidia) would work great for me as I can also adjust RAM timings and oc video timings in one go, but unfortunatelly I have to push okay for confirmation after running it with a preset (very uncool to press ok after every boot). Negative also, no option to increase voltage.

Clockgen seems the better choice: no confirmation dialogue and I can set voltage as well, but no RAM timing (maybe not so bad).

Thanks for your inputs on my strange MB behavior as well as on your exprience with oc utilities.
 
1 - 3 of 3 Posts
Top