Overclock.net banner
1 - 10 of 10 Posts

· Registered
Joined
·
685 Posts
yeah i read really bad things. Like on the Asus Rog Phone. Failed screen wont get repaiered under Warrenty and so on...

Aorus big Pro for me is:
Real Heatsink for VRM
2 USB3.0 header for my case

And i can bet, that the master will be cheaper than the Hero(Asus tax)
I have now a CH6 extreme, all i can say is i miss so much my taichi. I cant match the performance that i previously have with the taichi :( Dont matter this bios full of features, does nothing at the moment of true.

To replace my taichi i like the aorus pro x570 but here on my country has arrived too expensive, about 300 dolars (no wifi), the Master is 400 dolar here. So i guess is a much better buy than PRO.
 

· Registered
Joined
·
685 Posts

· Registered
Joined
·
685 Posts
Hey guys, so I am a little green to this overclocking thing, I'm use to easy one click overclocking on old mobos but now it seems I would have to do manual input on this new Gigabyte Aorus Master motherboard. I did not de-lid my cpu nor lapped it, although now i am considering getting this thing de-lidded or return to microcenter because it is so friggin hot. I did the spin test on a glass surface and it does not spin.



Settings used after having default load optimization :


https://forums.overclockers.co.uk/threads/9900k-5ghz-1-2v-guide-gigabyte-z390-master.18837783/


I had to set Dynamic Vcore (DVID) to +0.050 to be stable at 5 ghz. +0.035 for 4.9 ghz.


Pretty much used settings in the link as well as using XMP profile (Corsair Dominator Platinum 32 gb @ 3200 Mhz) - though in bios says its using 1.38 when ram should be at 1.35 from factory but oh well.


Same profile used on all test (5 ghz):


First CPU Cooler used:


H100i Pro + coollaboratory pro (LIQUID METAL) on surface of IHS and Cooler. under Cinebench I would hit 100C on 1 core with all other cores in mid 90's


I then heard that putting Liquid metal on IHS = bad so decided to switch


Second CPU Cooler used:

Noctua Nh-D15


Super quiet in my case however under Cinebench I was hitting 100C on 3 cores! I used Thermal Grizzley kryonaut All other cores max temps in high 90's


Third CPU Cooler


This is my current cooler:


Kraken x72 with push/pull config with radiator mounted on top. Under Cinebench: 1 core would reach 100C with all other cores maxing out around mid to high 90's...with exception of one being 88 degrees (What the?).


One thing of note: under HWmonitor/info i noticed about all of my cores under VID is sitting at over 2 volts....(Confused).


Was this a bad OC guide?


Gaming temps will hit 80 after maybe after an hour (Assassin's Creed Odyssey) , otherwise itll be mid 70's at most times on first boot. Beyond the hour maybe going into 2.5-3.5 hours, I'll start seeing spikes of temps to 90's at the corner of my screen and then I'll stop playing.

Liquid temp seems to get around low 40's to mid 40's after gaming.


Using 4.9 ghz i can game a little longer maybe 4-5 hours before even seeing it go pass 90 degrees.
Wrong thread.
 

· Registered
Joined
·
685 Posts
I have a 5600X and i can now confirm that max FCLK is still 1900, at least on my CPU and F31E bios.

I can't boot with 1933 FCLK, even with 1.2V soc, 1.1V VDDG CCD, 1.15V VDDG IOD. (1900 FCLK is working with everyting set to auto)

5600X + 3800C14 (14-14-14-14-28-42) + 1900 FCLK = ~54ns.
(~66800MB/s Read -- ~30500MB/s Write -- ~55600MB/s copy)

With the same ram and an overclocked 3900X, i was getting ~63ns.

The 5600X is a monster in single thread and games.

No, i will not do any screenshot ^^


So, don't bother to buy ram of 4000+.

EDIT :

Some OC result with 5600X with a little NH-D15S with 1 fan :
4800MHZ all core @ 1.250V (not stable under avx load with handbrake)
4700MHZ all core @ 1.275V
4650MHZ all core @ 1.250V
Thanks mate.

Enviado desde mi ONEPLUS A6000 mediante Tapatalk
 

· Registered
Joined
·
685 Posts

· Registered
Joined
·
685 Posts
Your timings are significantly tighter.
I will try f31i and report back but on f31h I got worse result on Aida ns at same timings

Enviado desde mi ONEPLUS A6000 mediante Tapatalk
 

· Registered
Joined
·
685 Posts
Here is my score with the built in benchmark on SOTTR. I've never seen any 5800x review with a score higher than mine. [email protected], DRAM calc timings. I rarely see reviews as true representation of what the components are capable of, i prefer in-game footage of regular users on youtube to give me better info.

View attachment 2468660

Here's Kitguru's with 3600CL16
View attachment 2468662
Here's my [email protected] 3600cl14 :D



[email protected] with a x570 aorus pro wifi rev1.0


Enviado desde mi ONEPLUS A6000 mediante Tapatalk
 

· Registered
Joined
·
685 Posts
Hey @ManniX-ITA, I've been running my 5900X with these settings stable since November:
View attachment 2476811

I recently changed my 1080 Ti to a 6800 XT - since then I've experienced idle crashes (and especially between two high-load Handbrake encodes).

This CPU doesn't want to run 1800 with those low voltages anymore. Have you ever experienced something like this?

I tried 975 VDDG IOD and 1050 VSOC to no avail (although it crashed less frequently). Now I'm in the middle of testing 1000 VDDG IOD and 1100 VSOC.

Upping LLC didn't help, either.


This is quite disconcerting. The only thing I've changed is the GPU.

Any ideas?
Did you have hwinfo64 open when this happened?

Close it and try again with pcie Gen 4 enabled

Enviado desde mi ONEPLUS A6000 mediante Tapatalk
 

· Registered
Joined
·
685 Posts
Yes I did. Why? Is there a known issue?
It's seem so, let me search for you the thread on the official mumak forum.

Enviado desde mi ONEPLUS A6000 mediante Tapatalk
 

· Registered
Joined
·
685 Posts
Wow, this seems interesting.
Although i havent any problemas with gen 4 and hw info open.
And i keep voltages very low for 1900FCLK
Only happens with 6800 series gpu. There you go.


Enviado desde mi ONEPLUS A6000 mediante Tapatalk
 
1 - 10 of 10 Posts
Top