Overclock.net banner
61 - 80 of 19441 Posts

· Premium Member
Joined
·
523 Posts
In the middle of an AMA on reddit, so I'll circle back and answer any question in this thread later today. Did want to cross post this so you guys are up to date on chipset fan.

I already have a test BIOS to play with today. We will release new profiles (hopefully tomorrow). Drops the decibels about 5 in my office (very unscientific testing. Noisy office as you can hear in video). Heres a video to show the difference - beginning is new profile, end is old profile: https://drive.google.com/file/d/1-3VsSrKn-pRbZ1jt5P2n0nv6iic7Sonx/view?usp=sharing

New profile = 0-4 second mark, Old profile = 4-8 second mark.

P.S. These profiles will be available on all boards, not just master.
 

· Registered
Joined
·
9 Posts
In the middle of an AMA on reddit, so I'll circle back and answer any question in this thread later today. Did want to cross post this so you guys are up to date on chipset fan.

I already have a test BIOS to play with today. We will release new profiles (hopefully tomorrow). Drops the decibels about 5 in my office (very unscientific testing. Noisy office as you can hear in video). Heres a video to show the difference - beginning is new profile, end is old profile: https://drive.google.com/file/d/1-3VsSrKn-pRbZ1jt5P2n0nv6iic7Sonx/view?usp=sharing

New profile = 0-4 second mark, Old profile = 4-8 second mark.

P.S. These profiles will be available on all boards, not just master.
That's a very solid improvement. Honestly, this was holding me back from ordering. This kind of service goes a long way to building brand loyalty. Good work.
 

· Registered
Joined
·
19 Posts
In the middle of an AMA on reddit, so I'll circle back and answer any question in this thread later today. Did want to cross post this so you guys are up to date on chipset fan.

I already have a test BIOS to play with today. We will release new profiles (hopefully tomorrow). Drops the decibels about 5 in my office (very unscientific testing. Noisy office as you can hear in video). Heres a video to show the difference - beginning is new profile, end is old profile: https://drive.google.com/file/d/1-3VsSrKn-pRbZ1jt5P2n0nv6iic7Sonx/view?usp=sharing

New profile = 0-4 second mark, Old profile = 4-8 second mark.

P.S. These profiles will be available on all boards, not just master.

Oh man, thank you, that's a bit noticeable! If we could customize the RPM fan curve that would be fantastic. But for now some profiles are very welcome.
 

· Registered
Joined
·
794 Posts
Thanks for the reply! Huge help having an actual employee respond. My board shipped with F3 Bios, I tried to post XMP profile but it did not post. I updated to F5e last night and got the same exact result, reverts to 2133. I plan to try manual settings after work today, maybe just try to post @ 3000 speed...

Here is the exact G.Skill 3600 Kit I am using:
F4-3600C17D-16GTZR
https://www.newegg.com/g-skill-16gb-288-pin-ddr4-sdram/p/N82E16820232483

FWIW I do not see this kit model # on the supported list: http://download.gigabyte.us/FileList/Memory/mb_memory_x570-aorus-master_matisse.pdf
I do see some type of AMD Specific memory kit G.Skill 3600: F4-3600C16D-16GVK'

I also installed the latest chipset driver from AMD on the Gigabyte x570 Master page.

Is F5c supported? I do not see it anywhere on the Gigabyte site.. Do you have a kit part # for 3600 speed you recommend?
Not too sure if this will help but I have the G Skill F4 3600C16 GVK (Rip Jaws V) and I was able to load the XMP and get Windows installed on the F5e Bios. 3600,16,16,16, etc everything on auto. I haven't had any time to do proper stability testing yet but this is a much welcome improvement vs previous 2 generations.
 

· A lot lazier than before
Joined
·
1,357 Posts
Checking in with an R9 3900X and an X570 Aorus Ultra. I wish I had just splurged for the Master, I feel like that's the board to get with these chips... but it's all installed in my case already and it would be a huge hassle to go back to Microcenter and swap it out.

Ah well! Now to wait for Manjaro to work properly!
 

· Mr.4way SLI
Joined
·
5,477 Posts
Discussion Starter · #66 ·
Checking in with an R9 3900X and an X570 Aorus Ultra. I wish I had just splurged for the Master, I feel like that's the board to get with these chips... but it's all installed in my case already and it would be a huge hassle to go back to Microcenter and swap it out.

Ah well! Now to wait for Manjaro to work properly!
I would like to see how your setup is when finished and get some benchmark numbers from you please.
 

· ⤷ αC
Joined
·
11,217 Posts
Checking in with an R9 3900X and an X570 Aorus Ultra. I wish I had just splurged for the Master, I feel like that's the board to get with these chips... but it's all installed in my case already and it would be a huge hassle to go back to Microcenter and swap it out.

Ah well! Now to wait for Manjaro to work properly!
https://www.phoronix.com/scan.php?page=news_item&px=Ryzen-3K-RdRand-Systemd-Maybe


Ubuntu LTS is the distro to use with Ryzen 3rd gen atm. It's not a kernel issue, something to do with RdRand and systemd.
 

· Registered
Joined
·
42 Posts
Hi, got a 3700x with the Aorus x570 today. I have some issues though.
The bios is really slow, takes 2 seconds to register input.
Pressing delete to enter bios only works while keyboard is plugged into the front of the case usb.
Rebooting the PC reboots about 6 times before it enters windows.
I’m on the Latest F5 bios, I was on the F3 bios that came with the board but same issues.
Home screen is green tinted while in windows but fixed with latest nvidia drivers.

Anyone having similar issues???
 

· Registered
Joined
·
8 Posts
What memory are you using and which model x570?

Mine will sometimes hang at the boot or reboot a few times, but this is mostly me trying to set my XMP profile. It was worse on F3, i'm on F5e now which is slightly better, but still wont post with my GSkill Tridentz 3600 as noted a few posts up. My bios reacts just fine, no delay.
 

· Premium Member
Joined
·
523 Posts
Thanks for the reply! Huge help having an actual employee respond. My board shipped with F3 Bios, I tried to post XMP profile but it did not post. I updated to F5e last night and got the same exact result, reverts to 2133. I plan to try manual settings after work today, maybe just try to post @ 3000 speed...

Here is the exact G.Skill 3600 Kit I am using:
F4-3600C17D-16GTZR
https://www.newegg.com/g-skill-16gb-288-pin-ddr4-sdram/p/N82E16820232483

FWIW I do not see this kit model # on the supported list: http://download.gigabyte.us/FileList/Memory/mb_memory_x570-aorus-master_matisse.pdf
I do see some type of AMD Specific memory kit G.Skill 3600: F4-3600C16D-16GVK'

I also installed the latest chipset driver from AMD on the Gigabyte x570 Master page.

Is F5c supported? I do not see it anywhere on the Gigabyte site.. Do you have a kit part # for 3600 speed you recommend?
Dang, I only have the 3200 version of this RAM. Here is F5C http://download.gigabyte.us/FileList/BIOS/mb_bios_x570-aorus-master_f5c.zip
 

· Registered
Joined
·
2,050 Posts
<Ctrl><F1>

else CTRL + F1
 

Attachments

· Registered
Joined
·
114 Posts
Im looking at purchasing the Aorus master but the only thing holding me back is the chipset fan not having user control over rpm and read about the ryzen 3000 cpus not hitting advertised boost speeds which was replicated on other boards aswell. If that gets fixed soon i will definitely get one, coming from Asus for x370 and x470 this could be my first gigabyte board :)
 

· Premium Member
Joined
·
523 Posts
Im looking at purchasing the Aorus master but the only thing holding me back is the chipset fan not having user control over rpm and read about the ryzen 3000 cpus not hitting advertised boost speeds which was replicated on other boards aswell. If that gets fixed soon i will definitely get one, coming from Asus for x370 and x470 this could be my first gigabyte board :)
Posted this earlier in the thread but we will have fan profiles (hopefully tomorrow, end of week for sure) that cut the RPM/noise in half.

Boost speeds you can read through the threads on reddit and here... Its the same on all our boards, nothing to do with master/gigabyte. We we're the first to post the AGESA 1003AB BIOS (F5E). Others are slowly catching up. There is no new AGESA code as of me posting this to update.
 

· Mr.4way SLI
Joined
·
5,477 Posts
Discussion Starter · #74 ·
Board came tonight. I found that I guess in shipping the heavy backplatemust have vibrated loose. Check your screws.
 

· Registered
Joined
·
114 Posts
Posted this earlier in the thread but we will have fan profiles (hopefully tomorrow, end of week for sure) that cut the RPM/noise in half.

Boost speeds you can read through the threads on reddit and here... Its the same on all our boards, nothing to do with master/gigabyte. We we're the first to post the AGESA 1003AB BIOS (F5E). Others are slowly catching up. There is no new AGESA code as of me posting this to update.
Appreciate the reply. I will keep an eye on how things progress, thanks !
 

· Manual breath enabled
Joined
·
1,349 Posts
Got my x570 Master^^ Even the package feels soft ahhhhh yesss cant wait to get the CPU und start to play around with it.
Oh boy!
 

· Registered
Joined
·
8 Posts
Not too sure if this will help but I have the G Skill F4 3600C16 GVK (Rip Jaws V) and I was able to load the XMP and get Windows installed on the F5e Bios. 3600,16,16,16, etc everything on auto. I haven't had any time to do proper stability testing yet but this is a much welcome improvement vs previous 2 generations.
Sadly I think my G.Skill Trident 3600 CL17 Kit is not compatible. I might try and manually set the Ram Speed, but ultimately I just want the XMP rated speed to work and will return this kit for one on the QVL list...

This is the kit i'm using: F4-3600C17D-16GTZR
It's noted as an intel kit, but that doesn't really matter to my knowledge.
 

· A lot lazier than before
Joined
·
1,357 Posts
I would like to see how your setup is when finished and get some benchmark numbers from you please.
I will post up some pics, what benches do you want? I can install and run the Phoronix Test Suite, I am on Linux btw. If there are any other benches you'd like let me know!

https://www.phoronix.com/scan.php?page=news_item&px=Ryzen-3K-RdRand-Systemd-Maybe

Ubuntu LTS is the distro to use with Ryzen 3rd gen atm. It's not a kernel issue, something to do with RdRand and systemd.
Ugh, I read that. I replaced my Ubuntu install with Manjaro like 3 weeks ago, too! :D It's all good, I can wait. These days I hardly have any time for my computer / games anyway with the fam so I can wait a bit. I'll most likely get verification that Manjaro will work, then do a fresh install after backing up /home.

What OS are you running right now? Have you gotten Ryzen 3000 yet?

Sadly I think my G.Skill Trident 3600 CL17 Kit is not compatible. I might try and manually set the Ram Speed, but ultimately I just want the XMP rated speed to work and will return this kit for one on the QVL list...

This is the kit i'm using: F4-3600C17D-16GTZR
It's noted as an intel kit, but that doesn't really matter to my knowledge.
Rut-roh Shaggy, that may be the same kit I got from Microcenter... :O

Edit: Just checked, IT IS THE SAME KIT I GOT OH NO! Now I'm wondering if I should return it (I've got 15 days) and grab the Crucial 3600CL16 kit I originally wanted to get....
 

· Tetrapyloctomist
Joined
·
1,766 Posts
See you and raise, HR-55, lol
(good thing i kept it huh..)

Out of curiosity, did you also happen to have kept those, or are they new purchases? Didn't think they'd be still available.

*Edit: GBT_Matthews, humble reminder about chipset cooler compatibility (mounting dimensions, a mere hole center to hole center distance, whatever you're in a position/allowed to provide)
 

· Founder
Joined
·
2,301 Posts
FWIW I have a 3200mhz CL16 Gskill Trident Z kit that when at launch, WOULD NOT WORK with my Threadripper. All it took was some tweaking on voltage though. The XMP profile put it at 1.35v for 3200, but I had upped it to 1.375v and it posted. Did a few tests and all that, ended up at 1.4v and it's rock solid stable. I would suggest trying that to get those kits you're talking about at their advertised speeds. These Dimms can handle the slight bump in voltage no problem.

That all being said, it's interesting that I'm seeing the same memory issues that I saw when Threadripper first launched, even Ryzen 1000. I had thought the 3000s had a completely new/different IMC.

But then again, it's most likely just a BIOS setting or version that needs to be updated/fixed.

More times than not, you only update your BIOS if something is broken. Once it's solid and problem free, there's no need to update it. Stick with what works for you, since boards and BIOS can sometimes be very finicky.

I've had many boards in the past that I updated it without needing to and made new problems arise or brought back old problems I had since mitigated. Sometimes it's just not worth it to update if it's working already.
 
61 - 80 of 19441 Posts
Top