Overclock.net banner
16641 - 16660 of 16986 Posts

·
Registered
Joined
·
8 Posts
I guess I am gonna be dependent of new bios updates, hoping every time that they fixed the power delivery. Right when I found a cool fan curve and turned PBO back on, these issues started occurring. Now I have both PBO and CBP disabled and they seem to be less frequent but I am missing so much power and performance
Having the same issue. My 5600x worked perfectly fine with my ASUS b450-f gaming but after upgrading to my x570 aorus elite WiFi, getting a lot of black screen reboots with whea logger event 18 in event viewer. Definitely seems like a BIOS AGESA issue since it worked fine for months on my old board. Does it happen while gaming? Mine only seems to happen while idle
 

·
Registered
Joined
·
21 Posts
Having the same issue. My 5600x worked perfectly fine with my ASUS b450-f gaming but after upgrading to my x570 aorus elite WiFi, getting a lot of black screen reboots with whea logger event 18 in event viewer. Definitely seems like a BIOS AGESA issue since it worked fine for months on my old board.
I just put it on sale a few hours ago and look at MSI Unify or some Asus. Thankfully I still got my beast X99A system and I wont be missing anything till I find a good mobo
 

·
Registered
Joined
·
21 Posts
Was yours happening while gaming or idle? Mine only happens while idle..
It has happened on all possible scenarios. The system even froze while i saved a fan curve and svaed the bios settings. Upon restart the settings are saved. It also happened while browsing and while I am playing games. I am troubleshooting all possibilities in the bIOS like XMP, PBO etc still the reboots are random af. Tbh the most frequent event viewer event 28 kernel, event 1101 and once I got the WHEA 18. System is so unstable I am scared to even join a multiplayer game
 

·
Registered
Joined
·
8 Posts
It has happened on all possible scenarios. The system even froze while i saved a fan curve and svaed the bios settings. Upon restart the settings are saved. It also happened while browsing and while I am playing games. I am troubleshooting all possibilities in the bIOS like XMP, PBO etc still the reboots are random af. Tbh the most frequent event viewer event 28 kernel, event 1101 and once I got the WHEA 18. System is so unstable I am scared to even join a multiplayer game
I’m hoping they can get a stable BIOS out soon because I don’t have the ability to buy another board right now & then try to sell this one. I upgraded hoping for better overclocking support & can’t even run the settings I had on my b450 board without ram crashes while idleness WHEA 18 & kernel power are the ones I get when it crashes. It’s irritating considering this is a $200+ board
 

·
Registered
Joined
·
21 Posts
I’m hoping they can get a stable BIOS out soon because I don’t have the ability to buy another board right now & then try to sell this one. I upgraded hoping for better overclocking support & can’t even run the settings I had on my b450 board without ram crashes while idleness WHEA 18 & kernel power are the ones I get when it crashes. It’s irritating considering this is a $200+ board
I get it man, imagine that I paid 320€ for this overhyped junk and a bunch of programmers cant write some code for the mobo to function properly. I spent my savings too but atm I am better with a 6 years old system, go figure
 

·
Registered
Joined
·
8 Posts
I get it man, imagine that I paid 320€ for this overhyped junk and a bunch of programmers cant write some code for the mobo to function properly. I spent my savings too but atm I am better with a 6 years old system, go figure
It’s pretty ridiculous honestly. They’ve had since November to figure it out. That in itself kind of worries me it’s gonna be awhile before I can have my system that costs me thousands be more than a giant paperweight that looks pretty
 

·
Registered
Joined
·
8 Posts
Run it stock and test with Core Cycler .. see if it's stable, if not, it's your CPU. I had a 5800X replaced like that, it wasn't stable even at stock settings.
Okay so if I passed the first iteration on core cycles, how many more do I need to do to test the stability? My first run didn’t pass but I changed CO a bit & it passed the first iteration & is on the second core of the second iteration.
 

·
Registered
Joined
·
1,266 Posts
anyone got a whea reboot while doing a full windows defender scan? happened to me twice at around the 8min mark of scanning!
 

·
Registered
Joined
·
21 Posts
anyone got a whea reboot while doing a full windows defender scan? happened to me twice at around the 8min mark of scanning!
I even got one while performing sfc scan in the system
 

·
Registered
Joined
·
1,703 Posts
Several of the new Gigabyte boards have "Active OC Tuner features Dynamic Change Between P.B.O. and Manual OC Settings"

That sweet setting you only had on the Asus X570 Dark Hero before.
 

·
Registered
Joined
·
1,266 Posts
Several of the new Gigabyte boards have "Active OC Tuner features Dynamic Change Between P.B.O. and Manual OC Settings"

That sweet setting you only had on the Asus X570 Dark Hero before.
which gigabyte boards will get this?
although i heard asus implementation is good for benchmark but bad for real world useable
 

·
Registered
Joined
·
1,703 Posts
which gigabyte boards will get this?
although i heard asus implementation is good for benchmark but bad for real world useable
X570 AORUS XTREME rev2.0
X570S AORUS MASTER
X570S AORUS PRO AX
 
  • Rep+
Reactions: dansi

·
Registered
Joined
·
21 Posts
btw it just crossed my mind. Have you guys hooked the second ATX 8 pin cable for the CPU or just use one and if yes, which one (left/right)
 

·
Registered
Joined
·
5 Posts
btw it just crossed my mind. Have you guys hooked the second ATX 8 pin cable for the CPU or just use one and if yes, which one (left/right)
I have both of them connected but doesn't seem to help my DRAM red led boot hang on my Gigabyte X570 Aorus Pro, 5900x with 2x16G Trident Z 3600MHz.
 

·
Registered
Joined
·
115 Posts
btw it just crossed my mind. Have you guys hooked the second ATX 8 pin cable for the CPU or just use one and if yes, which one (left/right)
It's really unnecessary, it's possible to run the board with just the half 4 pin connector, the wires will just split the amperage between themselves and AM4 can't really push enough power to need all of them 16 wires.
 
16641 - 16660 of 16986 Posts
Top