Overclock.net banner
16681 - 16700 of 16986 Posts

·
Professional Lurker
Joined
·
204 Posts
my 5900x on f33 runs 1900 1:1 stable... well mostly 99% as i just discovered a full windows defender scan with hwinfo opened, will reboot my pc at around the 20min mark.

if i don't have hwinfo opened, it completes fine

yes windef full scan uses up to 30% of all cores and take almost 30min to complete lol
HWINFO aside, PC reboots sounds like cores starved for voltage. HWINFO has, in the past, been the cause of WHEA errors, but they fixed the first cause. Get in touch with HWINFO and see if you can have a diagnostic data dump from HWINFO sent once you reproduce the event; they'll be interested to know if it is HWINFO again causing issues.
 

·
Registered
Joined
·
152 Posts
F34a seems alright, don't notice anything out of the ordinary. At least there are no new bugs introduced.
Running fine here so far, glad to report.
 

·
Professional Lurker
Joined
·
204 Posts
Perhaps I wasn't clear when I asked:

For those running F34a, has anyone tested fclk stability at a speed that was previously unstable? If so, did anyone find improved fclk stability/lack of WHEA errors with F34a, that they did not have before?
 

·
Registered
Joined
·
493 Posts
With Prime95, do LargeFFT no avx with all cores. You'll boost higher and it'll wreck the shiat out of your IMC and fabric.

Close all programs before you do LFFT though, it will consume all of your memory (by design).
Prime large ffts loads falls more toward mem voltage, primary mem timings, imc voltage, heat, etc

IMC load will be higher with proper memtest and IF load will be higher under mixed traffic with load cycle (gpu pcie traffic + avx load) like asus realbench
 

·
Registered
Joined
·
1,266 Posts
HWINFO aside, PC reboots sounds like cores starved for voltage. HWINFO has, in the past, been the cause of WHEA errors, but they fixed the first cause. Get in touch with HWINFO and see if you can have a diagnostic data dump from HWINFO sent once you reproduce the event; they'll be interested to know if it is HWINFO again causing issues.
i tuned down the CO values, and no reboot with hwinfo so far.

man, windows defender full scan does take a lot of cpu power. not full load like p95 or occt, but just enough load like 30% for a good alternate stress test.

any one who passed the usual full load tests, do give windef a try! it takes almost 50mins to finish now that i taken note of.
 

·
Registered
Joined
·
8 Posts
For those running F34a, has anyone tested fclk stability at a speed that was previously unstable? If so, did anyone find improved fclk stability/lack of WHEA errors with F34a, that they did not have before?
fclk 3800 gives 1 WHEA-19 error on boot, 0 crashes, passed stress tests. Bios 33c -> f34a
f33c had reboots and endless streams of WHEA errors trying to run 3800. I know 3800 was achievable before, but the amount of hours spent was too great, I just downclock to 3600.

Note I'm a ram noob and big thanks to ManniX-ITA for helping me originally

Vcore SOC 1.15
VDram 1.47
VDDG, VDDG_CCD , VDDG_IOD , VDDP = Auto
2514461
2514462


If anyone has tips on what to tweak next :) I'm all ears, learning everyday.


Some other notes, (I like notes):
f33c Chipset 2.13.27.501 to -> Chipset 2.17.25.506
Slight temp drop, lost ~2% CBr23 score. (margin of error)?

f33c Chipset 2.17.25.506 -> f34a
CBr23 score up 500 points, SC score down ~10
A few cores run extra hot compared to f33c (using OCCT base to test individuals)
ram latency 59.3ns -> 56.6ns

Ryzen Master is broken and reports all values as -1

Plugged in my old PBO/CO values, when I have time I'll try and move them around for more gainz
 

·
Professional Lurker
Joined
·
204 Posts
fclk 3800 gives 1 WHEA-19 error on boot, 0 crashes, passed stress tests. Bios 33c -> f34a
f33c had reboots and endless streams of WHEA errors trying to run 3800. I know 3800 was achievable before, but the amount of hours spent was too great, I just downclock to 3600.
Hey, thanks for the feedback! I'll give F34a a try, then, since I can do 1900 fclk, but anything above that has WHEA errors that no amount of tinkering has been able to snuff out.
 

·
Registered
Joined
·
21 Posts
Ok, close to 2 days with f34a on Aorus Master and have had 0 reboots. Been playing and doing everyday use with no problems. Cross your fingers!
 

·
Registered
Joined
·
152 Posts
change from f33 to f34a. no notiecable gains :(
What do you think the F34a patch notes say, exactly?...;) I've only seen reference to notes on the Stasio Tweaktown beta bios site, and he mentions only USB stability enhancements. Have you seen other official patch notes for this bios release?--if so, a link would be nice...Anyway, F34a is running very nicely here--no problems thus far.
 

·
Registered
Joined
·
1,266 Posts
What do you think the F34a patch notes say, exactly?...;) I've only seen reference to notes on the Stasio Tweaktown beta bios site, and he mentions only USB stability enhancements. Have you seen other official patch notes for this bios release?--if so, a link would be nice...Anyway, F34a is running very nicely here--no problems thus far.
f34a suppose to have agesa 1.2.0.3 which has

1. Improve system performance
2. AGESA 1.2.0.3 Patch A
 

·
Professional Lurker
Joined
·
204 Posts
Welp, I flashed F34A from F33. Still can only do 1900 fclk without whea. 1933 and above, WHEA city and 2 hours of constant restarts to fidde with settings didn't get rid of the errors.

Ah well, I'll take incremental improvements regardless!
 

·
Registered
Joined
·
337 Posts
I just put it on sale a few hours ago and look at MSI Unify or some Asus. Thankfully I still got my beast X99A system and I wont be missing anything till I find a good mobo
So, you're selling a broken mobo instead of RMA?
 

·
Registered
Joined
·
337 Posts
btw it just crossed my mind. Have you guys hooked the second ATX 8 pin cable for the CPU or just use one and if yes, which one (left/right)
What do you mean left or right? What have you connected, the 8 pin or the 4 pin connector?
 

·
Registered
Joined
·
21 Posts
So, you're selling a broken mobo instead of RMA?
Unless Gigabyte says so, the mobo is not broken. I don't use to cheat on ppl
 

·
Registered
Joined
·
21 Posts
What do you mean left or right? What have you connected, the 8 pin or the 4 pin connector?
there are two 8 pins connectors for the CPU....
 
16681 - 16700 of 16986 Posts
Top