Overclock.net banner

861 - 880 of 1269 Posts

·
Registered
Joined
·
251 Posts
yes me too... 31N is in... 1900 running but did not test karhu so hard to tell...
 

·
Registered
Joined
·
52 Posts
I had a question about the pads:

This motherboard has built-in heatsink armor that contain thermal pads for the M2 NVME SSDs underneath - in the event that I accidentally damage or rip one when I go to remove the armor to add another SSD, what do I need to do in order to replace them / what type of pad would I need, brand, thickness, size, properties, etc? Thanks
 

·
Registered
Joined
·
1,496 Posts
I had a question about the pads:

This motherboard has built-in heatsink armor that contain thermal pads for the M2 NVME SSDs underneath - in the event that I accidentally damage or rip one when I go to remove the armor to add another SSD, what do I need to do in order to replace them / what type of pad would I need, brand, thickness, size, properties, etc? Thanks
You most likely never need to replace the ssd thermal pads, it's not that much of a critical heat component so even reusing the pad in infinitum would probably work in the end.
If you really want new pads just check the thickness they have if you have the motherboard in arms reach. Depends on motherboard on sizes used. But in general terms 1mm to 1.5mm should cover any usage in most cases.
Then it's only your preference on how much money you want to spend, thermal pads are expensive if you go into the performance league.
 

·
Registered
Joined
·
52 Posts
I would check the pads myself, but if I break one that I am actually using, I don't want to be without a computer since I need to use both my SSDs, which is why I was curious if anyone already happened to know. The Gen4 SSDs I use get rather toasty (to the point where they typically are sold with a heatsink, which I can forgo due to having the Aorus armor).
 

·
Registered
Joined
·
251 Posts
I did test 31N, i did lower ProcODT from 48 to 43.6 but lost 0.7 latency on this bios vs 31K same settings. I feel boost is a little less on CPU-Z but more the same, so no Errors with 1900 for me

2467704
2467705
 
  • Rep+
Reactions: Schnuppl

·
Registered
Joined
·
1,496 Posts
Nothing changes for 3000 series on these beta versions that I can note. I just update every release but notice nothing different.
Also using F31n since it was posted.

Still trying to get 1933FCLK to not give audio noise but can't escape it, have to settle 1900 if I want no issues. Keep trying all kinds of BIOS options but nothing makes it better.
My 4650G is in transit, expected day of delivery is Dec 7th. Took a week longer than expected to ship.
 

·
Registered
Joined
·
251 Posts
yeah that sound thing was for me also with lover volts... i did already sleep and forget to change hahah, so i saw errors in hwinfo and stupid usb sound. so i checked my volts and did 100 soc ... up and fine again with next boot.

with this
1050 SOC volt
950 VDDP
950 VDDC CCd
950 VDDC IOD

error like crazy and stupid sound for usb connect...

with normal setting for me like this fine..

1100 SOC volt
1050 VDDP
1050 VDDC CCd
1050 VDDC IOD
 

·
Registered
Joined
·
10 Posts
Guys a question since I'm first time getting into AM4.
Are those audio issues also present on external PCIe sound cards, or only on the integrated / USB?
 

·
Registered
Joined
·
251 Posts
Guys a question since I'm first time getting into AM4.
Are those audio issues also present on external PCIe sound cards, or only on the integrated / USB?
it's not a real thing just sounding strange and only if you OC, so game sound is fine. We are talking for Beta bios so its sooner gone. i play and don't feel anything (hear)
 

·
Registered
Joined
·
1,496 Posts
I figured out what is causing my audio issues when I run 1933FCLK.... LN2 Mode
LN2 mode enabled me to boot 1933FCLK but it's also the cause of the audio crackle and noise!
I forgot to disable it when running 1900FCLK and exactly the same audio crackle/noise was present for 1900FCLK that is otherwise not there with it disabled.

What a mess, can't boot 1933FCLK without LN2 but also it causes the issue with the audio noise/crackle & stutter to enable it.
Maybe should try more with LN2 disabled to boot 1933+.
 

·
Registered
Joined
·
251 Posts
yeah my 3900x did not go over 1867, so not sure if you can even reach it with your cpu stable. for me sounds the same with auto or disable
 

·
Registered
Joined
·
251 Posts
good I checked, i saw that i forget turbo mode on cpu load and xperformance setting...yeah was late when i did update so i was to sleepy
 

·
Registered
Joined
·
110 Posts
BIOS F31o

I put it in, but I still don't know what's changed with F31n,F31o
 

·
Registered
Joined
·
27 Posts
Did you put the power connector on the bottom left of the board? It's actually only for more stability with more than one graphics card. But it can't hurt if you put it on. Or do you think that doesn't matter?
 

·
Registered
Joined
·
251 Posts
Did you put the power connector on the bottom left of the board? It's actually only for more stability with more than one graphics card. But it can't hurt if you put it on. Or do you think that doesn't matter?
I have 3 x 8 pin on the card that is already more then ok, but on the bottom no did not connect. this is realy if you have much power over pci needed
 

·
Registered
Joined
·
60 Posts
BIOS F31o

I put it in, but I still don't know what's changed with F31n,F31o

Thanks testing... Can't reach stable 1900 FCKL on same config as you on others :(
 

·
Registered
Joined
·
251 Posts
some stuff he maybe set different in the bios for the rest, strange
 

·
Registered
Joined
·
1,496 Posts
Well the 4650G has arrived, I just need to go and fetch the package from my postal service station.
I hope it's alright as it's a tray/bulk package so I wonder how well packaged it has been.

And F31o, lol, I don't have time to even get done tinkering with the previous BIOS before the next comes the past weeks.
I'll test soon enough. A little hassle to try change CPU with a waterblock installed if I don't want to drain the loop.(possible but it's a hassle)
 

·
Registered
Joined
·
251 Posts
Well the 4650G has arrived, I just need to go and fetch the package from my postal service station.
I hope it's alright as it's a tray/bulk package so I wonder how well packaged it has been.

And F31o, lol, I don't have time to even get done tinkering with the previous BIOS before the next comes the past weeks.
I'll test soon enough. A little hassle to try change CPU with a waterblock installed if I don't want to drain the loop.(possible but it's a hassle)
hey cool more cpu to test... :love: , i think i found my usb sound issue, its coming from the soundblaster app were i have a gaming sound (Scout Mode) on, i shut it of yesterday and usb connect sound was normal again. I was late in the night so i need to check again today it was with 31N bios. So after i need to see for 31O what is new.
 

·
Registered
Joined
·
1,496 Posts
Here it is:

2467804

2467806


Superb packaging, no issues.
 
861 - 880 of 1269 Posts
Top