Overclock.net banner
11661 - 11680 of 11725 Posts

·
Registered
Joined
·
69 Posts
Hi everyone, looking to do a bit of fine tuning on my guest PC to up the warzone frames and make it a bit more snappy and responsive and wanted some tips and suggestions

MB: Gigabyte Z390M Gaming - Current Bios F6 (This is before several revisions, I am using a 8700k chip not 9th gen on this board as it was gifted to me, and noticed worse cinebench scores and a higher vcore needed when I fiddled with it in the past)

Currently at 5ghz 47 uncore 0avx HT on, LLC Turbo (aiming for 5.1now at around 1.37v or so when I delid this chip as its getting warm out)
H80i v2 push pull
Corsair 2x16gb C16 Hynix CJR kit that I hope to push to 3800+ with similar timings
VCCIO/ VCCSA - I just lowered to 1.2/1.2 each to play around with - is that okay for this mem speed or should I aim for lower?
I can't find the PWM/VAXG Switching rate in this bios for some reason, is that because its not fully updated or because this board doesn't support it? ( I heard 300hz is a good setting to use)

Should I try one of these custom modified bios's or update to the new format and try again with these new micro codes etc? Will I see any benefits even though I'm using an 8th gen cpu? I see that if you apply the latest bios you may not be able to revert is this true? Any other settings I should check, when attempting 5.1-5.2? I don't have any other settings modified or C states disabled etc

If anyone has some suggestions to tweak memory there is more info in this post https://www.reddit.com/r/overclocking/comments/kzlu87
ALSO: I only have kryonaut, should I order conductonaut for the delid specifically? Thanks all!
 

·
Registered
Joined
·
213 Posts
Something I have noticed on my z390 master if I do a clean install of windows 11 via a restart, windows will have no sound on installing or after installing untill installing the realtek drivers. Yet if I start the install from a cold boot I get sound on windows install.
Anyone else able to test this?
 

·
Registered
Joined
·
7 Posts
Hello all im new here i wanted to know what ppl think is the best Bios version for i7 9700k for oc i was on f12 not good for me moved to f10 lot better i am told that myabe f9 is the best version and there might be some modded bios versions ?
 

·
Registered
Joined
·
213 Posts
Hello all im new here i wanted to know what ppl think is the best Bios version for i7 9700k for oc i was on f12 not good for me moved to f10 lot better i am told that myabe f9 is the best version and there might be some modded bios versions ?
For what motherboard?
 

·
Registered
Joined
·
213 Posts
Sure if you search you will find else drop @KedarWolf a message.
No one able to test the above windows install from a system restart not setting up sound, you dont even have to complete the set up?
 

·
Registered
Joined
·
7 Posts
Something I have noticed on my z390 master if I do a clean install of windows 11 via a restart, windows will have no sound on installing or after installing untill installing the realtek drivers. Yet if I start the install from a cold boot I get sound on windows install.
Anyone else able to test this?
Hi I have done the same as you and have had no problems no need to install the drivers you mentioned
 

·
Registered
Joined
·
213 Posts
So you was in windows, then restarted the pc with a windows 11 install usb and then installed windows and you had sound during installing?

Maybe it's just the Z390 master.
Thank you for trying.
 

·
Premium Member
Joined
·
7,053 Posts
Microcode F0 is showing as "EC" on Windows 11 on two Z390 boards but displays correctly on my Z370.
Search this thread. There is a Windows tweak, rename a .dll or uninstall some updates or something to disable the updated microcode in Windows to have the one in the modded BIOS to show.
 

·
Premium Member
Joined
·
7,053 Posts
Yes, I forgot to mention that mcupdate_GenuineIntel.dll has been renamed on all 3 PC's so it is not being loaded.
I'll check the BIOS's I made but it's been confirmed the microcodes on the fastest microcodes GK BIOS is correct. I'll check on the one with the newer microcodes when I get home from work.
 

·
Premium Member
Joined
·
7,053 Posts
Hi, could you please reply on my question? Thank you.
If I recall correctly I did a hash check of the regular Master BIOS and the G2 and they were identical.

So should be able to flash the modded one.

But if you want to be 100% sure, download the 64-bit HashMyFiles and open both the Master and G2 from Gigabyte's website. If they are identical SHA-32, then I'm right.
 
11661 - 11680 of 11725 Posts
Top