Overclock.net banner

1 - 1 of 1 Posts

·
Premium Member
Joined
·
798 Posts
Discussion Starter #1
Edit: Nevermind I was doing something stupid
Don't you hate it when you figure it out right after you post a question haha.

I don't know if you guys are having problems or not, but I can't seem to update my gmod server to the latest 99 build. I am updating it the same way I have always done it in the past, here is a screenshot that I took of me updating it



When I start up the server it says that I am on build 96 and nobody can join because of the conflicting versions. Does anyone know how to fix this?
 
1 - 1 of 1 Posts
Top