Overclock.net banner

1 - 20 of 27 Posts

·
Premium Member
Joined
·
21,169 Posts
Discussion Starter #1
Hey guys, I just picked up 15 lbs of dry ice for a session tonight. I'll be working with the UD9, W3520, and 950. I might pull out the RIIIE if the UD9 doesn't perform.

I'm working on a project with some friends right now but I expect this to be around 6:30. I'll be sure to post in here again before I go live.

http://www.livestream.com/bassbench
 

·
Premium Member
Joined
·
21,169 Posts
Discussion Starter #2
Going live within the next 10 minutes!
 

·
Premium Member
Joined
·
21,169 Posts
Discussion Starter #5
Sorry if that seemed uneventful. It wasn't a great session.



 

·
Premium Member
Joined
·
21,169 Posts
Discussion Starter #7
Could you hear everything over the fans and stuff?
 

·
Premium Member
Joined
·
10,558 Posts
Heard pretty much everything, was a surprisingly good stream, I'm still amazed that my connection could do that well (has taken me an hour to upload a 600kb photo).
Thanks for doing it, maybe next time have some strippers there to entertain us in the slow parts...
 

·
Premium Member
Joined
·
21,169 Posts
Discussion Starter #10
Quote:

Originally Posted by FtW 420 View Post
Heard pretty much everything, was a surprisingly good stream, I'm still amazed that my connection could do that well (has taken me an hour to upload a 600kb photo).
Thanks for doing it, maybe next time have some strippers there to entertain us in the slow parts...
I mean I was calling the ladies lol
 

·
Premium Member
Joined
·
10,558 Posts
lol, it was kinda different to finally watch someone else fighting with freezes & blue screens, I sometimes wonder if I'm the only one who just hits a wall like that.
 

·
Premium Member
Joined
·
21,169 Posts
Discussion Starter #12
This was actually the first unsuccessful session I've had. I have no idea what was going on still.
 
  • Rep+
Reactions: reggiesanchez

·
Registered
Joined
·
1,989 Posts
Wouldnt really call it unsuccesfull, Im pretty pissed I just saw this thread did you do any other 3d than aquamark. I see you have a 5850 I am considering buying another to bench was the best card I have ever clocked to date. Remember some of us havent even hit the 5ghz mark on 1366 platform errrrrrrr
 

·
Premium Member
Joined
·
10,558 Posts
Quote:

Originally Posted by xxbassplayerxx View Post
This was actually the first unsuccessful session I've had. I have no idea what was going on still.
I'm just thinking I've only frozen the 920 in the classy once, mostly it was the ud5 where after so long things just start going downhill after a while, maybe a gigabyte thing...
 

·
Premium Member
Joined
·
21,169 Posts
Discussion Starter #16
Quote:

Originally Posted by reggiesanchez View Post
Wouldnt really call it unsuccesfull, Im pretty pissed I just saw this thread did you do any other 3d than aquamark. I see you have a 5850 I am considering buying another to bench was the best card I have ever clocked to date. Remember some of us havent even hit the 5ghz mark on 1366 platform errrrrrrr
I was running '03 and froze because of GPU memory. I don't really know why I abandoned that instead of just going back and lowering those clocks. I was just trying to get my IMC stable enough for Vantage at 5GHz but I was having some serious issues. Even at really low frequencies I kept getting memory errors. I'll be testing my memory sometime soon to see what was up.

Quote:

Originally Posted by battlecryawesome View Post
Ya it was cool , you narrated great, i could hear every word.
Thanks man!
 

·
Registered
Joined
·
1,989 Posts
What were you trying to hit? a full 2100 or so? I just ordered a similiar set to the ones you have. If I had the ones in your sig rig I would just leave them as close to 1600 and work on the timings. I know more mhz is better for vantage but can be more frustrating once you get that high. Was this your first time on chip with that mem? If not why not use your super pi 32m settings for a starting place. Im sure you tried most of this stuff thats just how I would go about it. If I quit breaking things maybe ill have the balls to bench my 1366 set up.
 

·
Super Moderator
Joined
·
23,724 Posts
Why does midterms always ruin everything for me... I can't believe I missed this
 

·
Premium Member
Joined
·
21,169 Posts
Discussion Starter #20
Quote:


Originally Posted by reggiesanchez
View Post

What were you trying to hit? a full 2100 or so? I just ordered a similiar set to the ones you have. If I had the ones in your sig rig I would just leave them as close to 1600 and work on the timings. I know more mhz is better for vantage but can be more frustrating once you get that high. Was this your first time on chip with that mem? If not why not use your super pi 32m settings for a starting place. Im sure you tried most of this stuff thats just how I would go about it. If I quit breaking things maybe ill have the balls to bench my 1366 set up.

I don't think the issue was my memory, I think it was the IMC. The Xeon handled it fine but when I switched over to the 950 i was having lots of trouble.

Quote:


Originally Posted by mega_option101
View Post

Why does midterms always ruin everything for me... I can't believe I missed this


Sorry man


I'll be doing a livestream every time I bench from now on. I'll probably just update this thread (and title) when I'm doing so.

Quote:


Originally Posted by reggiesanchez
View Post

lol im dumb just saw your super pi run no failure at all I see a cup up there. Poor YOU

I was shooting for sub 7.5 but maybe next time! I already had gold, I was just trying to push further.
 
1 - 20 of 27 Posts
Top