Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
91 Posts
Discussion Starter #1
I just got my 2 4830 xfired finnaly.. But i've been crashing on aoc. it ran for a good hour, then its been crashing every 2-3 minutes.... n e one have n e idea? maybe its the 9.2 cat? Should i upgrade to 9.3cat? My system crashed ONCE, it went blank.. but AOC in the other hand, had been randomly closing on its own ever minute.. I havn't really messed with n e thing, dont know why it woudl do such thing.. Now my computer rebooted, then it said "missing operating system" but i got that fixed.. weird as hell omg.
 

·
Bundling Bundler
Joined
·
1,881 Posts
I had problems getting my 4870's crossfired under the catalyst 9.2 drivers as well. When I added my second card the computer booted fine but at the login screen everything became really dark except for the mouse pointer. I had to reboot and it worked somewhat but I had to reinstall the drivers a few times. Now I cant have both cards folding with crossfire disabled as the second card continually crashes the display driver. I hope the 9.3's work out better.
 

·
Registered
Joined
·
91 Posts
Discussion Starter #4
May have found the problem... I think i needed to oc both clock at the same speed. I had the new card oc'ed at max 900/1200.. i lowered it to 650/1000 same as my old one..
 

·
Bundling Bundler
Joined
·
1,881 Posts
Good stuff. Hopefully it's that easy for you. Mine have always been clocked the same and still have problems. I think for me its the stock cooler on my Sapphire card. Got my Zalman VF1000 yesterday and putting on the card tonight. Gonna overhaul some case fans and hopefully I'll be back up as well.
 
1 - 5 of 5 Posts
Top