Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,239 Posts
Discussion Starter #1
So last night I go to play some TF2. I get into my favorite server and torch up some spies. We win the round and as I'm exiting our base my rig BSODs. I rage then restart and try again. BSOD after 3 seconds. Rinse and repeat Rage and restart, but this time I don't run [email protected] or EVGA Perscion which I had just installed a few hours before. I crash again. Then I jsut went to sleep. I come back today and my 8800GT is artifacting, but only in the bios. I boot into safe mode, delete the old drivers (197.45? or something) and install the latest drivers, 257.21. Now were in the present and as I'm writing this very rant the screen flickers, then crash & BSOD. Is my card faulty, or is it the drivers, or something else? Everything is at stock and my temps are within reason...I was just getting back into folding too...
 

·
Registered
Joined
·
1,239 Posts
Discussion Starter #3
It recently crashed playing a flash game but I'll try running furmark and see how long it lasts.

EDIT: Furmark (just furmark not windows) crashes even at 640*480 no AA. Windows flashes a message saying the drivers crashed and then recovered. Should I try switching my two 8800GT's?
 

·
Registered
Joined
·
1,239 Posts
Discussion Starter #4
OK update: I switched my secondary GPU (256mb 8800GT) to primary and it ran fine. I OC'd it to 715/1575/1000 and it was stable at 57C (26 ambient). I swapped the cards again, and the 512mb 8800GT crashes instantly at any load and crashes over time at no load (crashed while I was writing this). So is my GPU fried? Or are drivers at fault? I didn't do anything to kill the card...
 

·
Registered
Joined
·
1,239 Posts
Discussion Starter #6
Ok I'm pretty sure my 512mb 8800GT is borked. When I try to boot with it being the only card in the system, it artifacts heavily right as Windows is booting, then crashes. The other card is fine. Next step is to get it baked I guess...
 
1 - 6 of 6 Posts
Top