Overclock.net banner
1 - 9 of 33 Posts

· Premium Member
Joined
·
51,319 Posts
Discussion Starter · #1 ·
Why

I had to do a shut down and now the single 8800GT is giving me the FAH flag that the GPU is not supported or the driver is not! This is with just one card installed.
It worked fine with a single card untill I did a reboot a few days later.

Many of you read my last post on this when both twin 8800GT cards were installed with the two step device/driver install when the second card would raise the fah flag 'GPU/driver issue.

OS Xp SP2
I've been through the appropriate method of driver removal in the OS and in safe mode with DCC Pro.
Tried both 182.06 & 181.20 drivers with the full driver removal.
using -gpu 1 for the single card in set up

What the heck am I doing wrong


Also, I have been using the second GPU client (Sys tray for Nvidia) in the advanced download section and had also tried the first one (Sys tray) too.

EDIT:
Correct me if I'm wrong, but the third GPU client XP/2003 GPU Console is not the client to use for multiple GPU clients.
 

· Premium Member
Joined
·
51,319 Posts
Discussion Starter · #3 ·
Thanks H3||
I'll try the console next.

ID#s 2/3: yes
-gpu 1 /-gpu 2 Yes
power to cards: yes
dumby plug: yes (unless the resistors are defective or incorrect
)

Removed drivers in OS and safe mede with DCPro in Safe Mode.
Went through all the shutdown and add second GPU/reload drivers reboot(when I was working with two 8800GT cards.

I'll try the 186.08 drivers first, then swithch over to the console client if the drivers don't fix this.

Thanks for the help
(REP [X])

EDIT:
Why does nVidia then only offer 182.08 for 8800/XP ?
 

· Premium Member
Joined
·
51,319 Posts
Discussion Starter · #7 ·
Quote:


Originally Posted by tenchimuyo93
View Post

try -gpu 0/-gpu 1

Actually, I did try that too
when I was fighting the second card not coperating with the fah GPU not supported flag.

Quote:


Originally Posted by H3||scr3am
View Post

have you extended the windows desktop to the other card?



Is that a must?
 

· Premium Member
Joined
·
51,319 Posts
Discussion Starter · #9 ·
Quote:


Originally Posted by grunion
View Post

I thought flags were not necessary with the tray client.

That was where all the issus began.
Sure I had both cards folding but the productivity time was over double so with both cards they were at over 4min/1% as per the log files
where as the single card was at between 1-2min/1%
 

· Premium Member
Joined
·
51,319 Posts
Discussion Starter · #10 ·
Quote:

Originally Posted by tenchimuyo93 View Post
try -gpu 0/-gpu 1

im also using the console versions.
Attachment 100485
Also, XP wouldn't let me add the -gpu x to the short cut in the short cuts "Start In" eventhough they were added into the client config at install
 

· Premium Member
Joined
·
51,319 Posts
Discussion Starter · #12 ·
Quote:

Originally Posted by grunion View Post
You're correct, flags are needed, it's shortcuts that aren't.
You do need to extend the monitor, that's a must.

Have you gone through this guide
Guide:
Yep, even though its appears to be Vista, I adlibbed since I'm in XP.

Since I forgot the -gpu X in the very first dual GPU install with every other aspect correct, I wonder if there is some regestry garbage screwing with me is what I've been thinking... but now it appears its the dual monitor thing
which is new to me
. BUT, what would that have to do with the now only single client and still getting the 'fah not supported' flag

The single primary card folding worked fine for days with the -gpu1 config I had with 2 clients untill I rebooted
 

· Premium Member
Joined
·
51,319 Posts
Discussion Starter · #28 ·
Quote:

Originally Posted by nafljhy View Post
and duke, did my preset folder work at all?
Never got to trying it... I'm also having Modem issues and getting dumped a lot and Comcast will be out tommorow.

Quote:

Originally Posted by markt View Post
If xp didnt allow the flags you did them with a typo, do the flags like this ; C:[email protected] -gpu 0 -advmethods. The spacing HAS to be there properly or it wont work.
- advmethods you say... I've not use that at all.
What advantage or need is the "- advmethods" flag for and is it required for multi GPU setups?
 

· Premium Member
Joined
·
51,319 Posts
Discussion Starter · #31 ·
After 4 days of wacked internet access and constat service drops, Comcast just left after installing all new cable to the pole.
So, hopefully, with quality service again, this DC/8800GT XP folding can get resolved.
 

· Premium Member
Joined
·
51,319 Posts
Discussion Starter · #33 ·
Now that I have dependable cable after 4 days of dropped service

I've set up one GPU console version to see if at least one card is folding.
My first WU is a 5902 (1680 PPD) and it takes about 6.5min/1% so that equates to about 4000PPD. Not all tht great with the 8800GT 512 currently running at default speeds. The GPU OCing will come later since I'm just testing ATM.

I'll try the second 8800GT 512 later
 
1 - 9 of 33 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top