Overclock.net banner

GPU not supported or current driver flag, again :(

4088 Views 32 Replies 13 Participants Last post by  The Duke
Why

I had to do a shut down and now the single 8800GT is giving me the FAH flag that the GPU is not supported or the driver is not! This is with just one card installed.
It worked fine with a single card untill I did a reboot a few days later.

Many of you read my last post on this when both twin 8800GT cards were installed with the two step device/driver install when the second card would raise the fah flag 'GPU/driver issue.

OS Xp SP2
I've been through the appropriate method of driver removal in the OS and in safe mode with DCC Pro.
Tried both 182.06 & 181.20 drivers with the full driver removal.
using -gpu 1 for the single card in set up

What the heck am I doing wrong


Also, I have been using the second GPU client (Sys tray for Nvidia) in the advanced download section and had also tried the first one (Sys tray) too.

EDIT:
Correct me if I'm wrong, but the third GPU client XP/2003 GPU Console is not the client to use for multiple GPU clients.
1 - 2 of 2 Posts

· Registered
Joined
·
1,843 Posts
I'm folding with two cards in XP and you do not need a dummy plug but you do have to extend the desktop for it to work. I get that same error when I try to run [email protected] on my second card without the desktop being extended.

@The Duke- The way I understand your post you can't get the client to run even with only one card installed? That is a headscratcher. One thought, though, is that with only one client you shouldn't need the '-gpu x' flag. Have you tried without any flags?
 

· Registered
Joined
·
1,843 Posts
Quote:


Originally Posted by The Duke
View Post

- advmethods you say... I've not use that at all.
What advantage or need is the "- advmethods" flag for and is it required for multi GPU setups?

The -advmethods flag is not required for multi-gpu setups. It allows the client to download new beta wu's (the 420 pointers). The only real advantage right now is that you get less 511 pt wu's.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top