Overclock.net banner

GPU not supported or current driver flag, again :(

4088 Views 32 Replies 13 Participants Last post by  The Duke
Why

I had to do a shut down and now the single 8800GT is giving me the FAH flag that the GPU is not supported or the driver is not! This is with just one card installed.
It worked fine with a single card untill I did a reboot a few days later.

Many of you read my last post on this when both twin 8800GT cards were installed with the two step device/driver install when the second card would raise the fah flag 'GPU/driver issue.

OS Xp SP2
I've been through the appropriate method of driver removal in the OS and in safe mode with DCC Pro.
Tried both 182.06 & 181.20 drivers with the full driver removal.
using -gpu 1 for the single card in set up

What the heck am I doing wrong


Also, I have been using the second GPU client (Sys tray for Nvidia) in the advanced download section and had also tried the first one (Sys tray) too.

EDIT:
Correct me if I'm wrong, but the third GPU client XP/2003 GPU Console is not the client to use for multiple GPU clients.
1 - 3 of 3 Posts

· Premium Member
Joined
·
11,179 Posts
I use the console client on all of my folding GPUs, works great and has higher performance and ppd output in most cases then the tray client


you've set the proper gpu 0/1/2/3 flags? and have seperate machine IDs, etc?

also you're running a stable overclock and the card is recognized by windows?

have you tried a complete and proper driver reinstall? maybe the new 186.08 drivers? also have you made sure the card is powered?
 

· Premium Member
Joined
·
11,179 Posts
have you extended the windows desktop to the other card?
 

· Premium Member
Joined
·
11,179 Posts
yeah XP rules
but you do still need to extend the desktop...
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top