Overclock.net banner

1 - 20 of 30 Posts

·
Registered
Joined
·
765 Posts
Discussion Starter #1
So I recently got the asus 7970 DCII. When I went to OC it, I noticed the furthest I could go with the voltage is 1060mV. OCing range enhancement is checked. What am I doing wrong?
 

·
Not New to Overclock.net
Joined
·
2,553 Posts
What OC software? Afterburner, Trixx, or what?
 

·
Registered
Joined
·
79 Posts
<div class="quote-container" data-huddler-embed="/t/1248620/gpu-tweak-voltage-control-limit#post_17077417" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>Sapientia</strong> <a href="/t/1248620/gpu-tweak-voltage-control-limit#post_17077417"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
So I recently got the asus 7970 DCII. When I went to OC it, I noticed the furthest I could go with the voltage is 1060mV. OCing range enhancement is checked. What am I doing wrong?</div>
</div>
<br>
Maybe you did not push the APPLY button. I did not push apply and only click the check.<br>
The screen goes black 1 sec after yu did apply.<br><br>
Maybe i'm wrong
 

·
Registered
Joined
·
765 Posts
Discussion Starter #4
<div class="quote-container" data-huddler-embed="/t/1248620/gpu-tweak-voltage-control-limit#post_17078573" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>TheJesus</strong> <a href="/t/1248620/gpu-tweak-voltage-control-limit#post_17078573"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
What OC software? Afterburner, Trixx, or what?</div>
</div>
Sorry, I thought it was more apparent. This is in GPU tweak. I tried AB, but the voltage control won't work in that either, with it checked in settings.
<div class="quote-container" data-huddler-embed="/t/1248620/gpu-tweak-voltage-control-limit#post_17079070" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>pat031</strong> <a href="/t/1248620/gpu-tweak-voltage-control-limit#post_17079070"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
Maybe you did not push the APPLY button. I did not push apply and only click the check.<br>
The screen goes black 1 sec after yu did apply.<br>
Maybe i'm wrong</div>
</div>
The screen reset when I applied the overclocking range enhancement, which I did hit apply to.<br><img alt="confused.gif" class="bbcode_smiley" src="http://files.overclock.net/images/smilies/confused.gif">
 

·
Not New to Overclock.net
Joined
·
2,553 Posts
<div class="quote-container" data-huddler-embed="/t/1248620/gpu-tweak-voltage-control-limit#post_17081241" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>Sapientia</strong> <a href="/t/1248620/gpu-tweak-voltage-control-limit#post_17081241"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
Sorry, I thought it was more apparent. This is in GPU tweak. I tried AB, but the voltage control won't work in that either, with it checked in settings.<br>
The screen reset when I applied the overclocking range enhancement, which I did hit apply to.<br><img alt="confused.gif" class="bbcode_smiley" src="http://files.overclock.net/images/smilies/confused.gif"></div>
</div>
<br>
Hmm, I haven't had any issues with AB. Did you try the most recent 2.20? What do you mean it won't work? Just won't slide further or won't apply the settings?
 

·
Registered
Joined
·
765 Posts
Discussion Starter #6
<div class="quote-container" data-huddler-embed="/t/1248620/gpu-tweak-voltage-control-limit#post_17081360" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>TheJesus</strong> <a href="/t/1248620/gpu-tweak-voltage-control-limit#post_17081360"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
Hmm, I haven't had any issues with AB. Did you try the most recent 2.20? What do you mean it won't work? Just won't slide further or won't apply the settings?</div>
</div>
Yes, this is with 2.20. The voltage slider is grayed out, I can't adjust it. I enabled voltage adjustment in settings, but that didn't change anything. Should I try a beta version?
 

·
Not New to Overclock.net
Joined
·
2,553 Posts
Make sure the following are checked:<br><br>
Enable low-level hardware access interface: kernel mode<br>
Unlock Voltage Control<br>
Unlock Voltage Monitoring<br>
Force Constant Voltage<br><br>
Then also go to C:\Program Files (x86)\MSI Afterburner\MSIAfterburner.cfg :<br><br>
UnofficialOverclockingEULA = I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it<br>
UnofficialOverclockingMode = 1 (PowerPlay features enabled) or 2 (Powerplay features disabled)<br><br>
See if it works then.
 

·
Registered
Joined
·
765 Posts
Discussion Starter #8
All of that, and I still get this:<br><br><a class="bbcode_url H-lightbox-open" href="http://www.overclock.net/content/type/61/id/847715/width/600/height/417/flags/"><img alt="417" class="bbcode_img lightbox-enabled" data-id="847715" data-type="61" src="http://www.overclock.net/content/type/61/id/847715/width/600/height/417" style="width:600px;height:417px;"></a>
 

·
Registered
Joined
·
1,378 Posts
I get the same thing on mine, the card automatically adjusts it's voltage based on load, i'd rather not want a constant voltage = extra heat in idle, but this lack of voltage control hampers my possible OC ability. I can't get 1 GHz and i should be able to.
 
  • Rep+
Reactions: *ka24e*

·
Not New to Overclock.net
Joined
·
2,553 Posts
<div class="quote-container" data-huddler-embed="/t/1248620/gpu-tweak-voltage-control-limit#post_17081738" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>Sapientia</strong> <a href="/t/1248620/gpu-tweak-voltage-control-limit#post_17081738"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
All of that, and I still get this:<br><a class="bbcode_url H-lightbox-open" href="http://www.overclock.net/content/type/61/id/847715/width/600/height/417/flags/"><img alt="417" class="bbcode_img lightbox-enabled" data-id="847715" data-type="61" src="http://www.overclock.net/content/type/61/id/847715/width/600/height/417" style="width:600px;height:417px;"></a></div>
</div>
<br>
Uninstall AB, delete all profiles/settings when it asks, reboot. Install AB, run, reboot when it needs to detect, change all those settings, reboot one more time just for an extra party, now try.<br><br>
I don't think I had this much trouble and I have 7950s, lol.
 
  • Rep+
Reactions: Sapientia

·
Registered
Joined
·
765 Posts
Discussion Starter #11
<div class="quote-container" data-huddler-embed="/t/1248620/gpu-tweak-voltage-control-limit#post_17083529" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>TheJesus</strong> <a href="/t/1248620/gpu-tweak-voltage-control-limit#post_17083529"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
Uninstall AB, delete all profiles/settings when it asks, reboot. Install AB, run, reboot when it needs to detect, change all those settings, reboot one more time just for an extra party, now try.<br>
I don't think I had this much trouble and I have 7950s, lol.</div>
</div>
Still nothing <img alt="frown.gif" class="bbcode_smiley" src="http://files.overclock.net/images/smilies/frown.gif"><br>
Could it be something wrong with the card?<br>
My 6950 was so simple...
 

·
Not New to Overclock.net
Joined
·
2,553 Posts
<div class="quote-container" data-huddler-embed="/t/1248620/gpu-tweak-voltage-control-limit/10#post_17084327" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>Sapientia</strong> <a href="/t/1248620/gpu-tweak-voltage-control-limit/10#post_17084327"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
Still nothing <img alt="frown.gif" class="bbcode_smiley" src="http://files.overclock.net/images/smilies/frown.gif"><br>
Could it be something wrong with the card?<br>
My 6950 was so simple...</div>
</div>
<br>
Hmm <img alt="thinking.gif" class="bbcode_smiley" src="http://files.overclock.net/images/smilies/thinking.gif"><br><br>
Did you disable ULPS with ATIMan ULPSControl (part of the uninstaller package)?
 

·
Registered
Joined
·
765 Posts
Discussion Starter #13
<div class="quote-container" data-huddler-embed="/t/1248620/gpu-tweak-voltage-control-limit/10#post_17087547" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>TheJesus</strong> <a href="/t/1248620/gpu-tweak-voltage-control-limit/10#post_17087547"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
Hmm <img alt="thinking.gif" class="bbcode_smiley" src="http://files.overclock.net/images/smilies/thinking.gif"><br>
Did you disable ULPS with ATIMan ULPSControl (part of the uninstaller package)?</div>
</div>
<br>
Which uninstaller package?
 

·
Registered
Joined
·
765 Posts
Discussion Starter #14
I have found other people with the same issue, but not a solution. <img alt="mad.gif" class="bbcode_smiley" src="http://files.overclock.net/images/smilies/mad.gif">
 

·
Registered
Joined
·
5 Posts
Hi, I have the exact same problem:<br><br><br><a class="bbcode_url" href="http://img219.imagevenue.com/img.php?image=632160136_UntitledKopiecut_122_934lo.jpg" target="_blank"><img alt="th_632160136_UntitledKopiecut_122_934lo.jpg" class="bbcode_img" src="http://img219.imagevenue.com/loc934/th_632160136_UntitledKopiecut_122_934lo.jpg"></a><br><br>
Perhaps if either of us stumbles across a solution we could share it with it each other?<br><br>
So far I tried Asus GPU Tweak versions 2.0.5.3, 2.0.7.7 and 2.0.8.3 - but only the latest version is able to to read and adjust the gpu voltage on my 7970 DC II. MSI Afterburner can't read the gpu voltage (no surprise there). And I don't even know if 1060 mV is the correct value, because HWmonitor reports 1170 mV.
 

·
Registered
Joined
·
765 Posts
Discussion Starter #16
<div class="quote-container" data-huddler-embed="/t/1248620/gpu-tweak-voltage-control-limit/10#post_17099491" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>hill01</strong> <a href="/t/1248620/gpu-tweak-voltage-control-limit/10#post_17099491"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
Hi, I have the exact same problem:<br><a class="bbcode_url" href="http://img219.imagevenue.com/img.php?image=632160136_UntitledKopiecut_122_934lo.jpg" target="_blank"><img alt="th_632160136_UntitledKopiecut_122_934lo.jpg" class="bbcode_img" src="http://img219.imagevenue.com/loc934/th_632160136_UntitledKopiecut_122_934lo.jpg"></a><br><br>
Perhaps if either of us stumbles across a solution we could share it with it each other?<br>
So far I tried Asus GPU Tweak versions 2.0.5.3, 2.0.7.7 and 2.0.8.3 - but only the latest version is able to to read and adjust the gpu voltage on my 7970 DC II. MSI Afterburner can't read the gpu voltage (no surprise there). And I don't even know if 1060 mV is the correct value, because HWmonitor reports 1170 mV.</div>
</div>
<br>
If I come across something I'll for sure post it here. I came across <a class="bbcode_url" href="http://rog.asus.com/forum/showthread.php?13833-Can-t-adjust-voltage-with-HD7970-DCII&country=&status=" target="_blank">this thread</a> in the GPU tweak forums, and the issue appears more often than I think would be random/defective.<br><br>
Edit: Just saw the first reply in that thread was you! <img alt="tongue.gif" class="bbcode_smiley" src="http://files.overclock.net/images/smilies/tongue.gif">
 

·
Registered
Joined
·
5 Posts
Apparently Sapphire TRIXX version 4.3.0 can set the gpu voltage on my card beyond 1.060 V - however when I try to overclock I still can't get past 1100 MHz even when raising the voltage massively. Therefore I'm not sure if TRIXX actualy sets any voltages.
 

·
Registered
Joined
·
765 Posts
Discussion Starter #18
<div class="quote-container" data-huddler-embed="/t/1248620/gpu-tweak-voltage-control-limit/10#post_17115042" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>hill01</strong> <a href="/t/1248620/gpu-tweak-voltage-control-limit/10#post_17115042"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
Apparently Sapphire TRIXX version 4.3.0 can set the gpu voltage on my card beyond 1.060 V - however when I try to overclock I still can't get past 1100 MHz even when raising the voltage massively. Therefore I'm not sure if TRIXX actualy sets any voltages.</div>
</div>
I haven't tried Trixx yet. Probably won't. I just emailed ASUS about it (they don't make it easy) and hopefully they'll have a solution for it.<br>
Funny, I got this over the 680 because the 680's are pretty much voltage locked. The irony is intense.
 

·
Not New to Overclock.net
Joined
·
2,553 Posts
<div class="quote-container" data-huddler-embed="/t/1248620/gpu-tweak-voltage-control-limit/10#post_17117457" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>Sapientia</strong> <a href="/t/1248620/gpu-tweak-voltage-control-limit/10#post_17117457"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
I haven't tried Trixx yet. Probably won't. I just emailed ASUS about it (they don't make it easy) and hopefully they'll have a solution for it.<br>
Funny, I got this over the 680 because the 680's are pretty much voltage locked. The irony is intense.</div>
</div>
<br>
So, your avatar? <img alt="biggrin.gif" class="bbcode_smiley" src="http://files.overclock.net/images/smilies/biggrin.gif"><br><br>
I'm not really sure what else to suggest :/
 

·
Registered
Joined
·
5 Posts
Well, TriXX does something different to my card. When left to its own the card reduces gpu voltage in idle mode when it clocks down. However when I set gpu voltage with TriXX, the voltage always remains at its maximum set value.
 
1 - 20 of 30 Posts
Top