Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,195 Posts
Discussion Starter #1
I just put in crossfire yesterday and took a look at gpu Z today..

My motherboard says that it is x16 x16 x8 on the pcie yet GPU Z says my second card is "PCIe 2.0 16x @ 8x" while the first is "PCIe 2.0 16x @ 16x"

Any ideas what could be causing this? I have my sound card in my third PCIe if it helps with any troubleshooting.
 

·
Premium Member
Joined
·
7,941 Posts
Check the BIOS? I wouldn't be too worried with it though, because you are basically only getting bottlenecked running at the half slot speed by like 2-3%, which really isn't much, especially since you are running crossfire.
 

·
Registered
Joined
·
1,195 Posts
Discussion Starter #3
Quote:

Originally Posted by xxicrimsonixx View Post
Check the BIOS? I wouldn't be too worried with it though, because you are basically only getting bottlenecked running at the half slot speed by like 2-3%, which really isn't much, especially since you are running crossfire.
I've been through the bios many times and haven't seen an option... Then again I haven't looked. Be back
 

·
Premium Member
Joined
·
10,851 Posts
Well, your motherboard specs are wrong.

To make a long story short, your board can't manually split lanes how you want them. So, chances are you are running x16(GPU)/x8(GPU)/x8(sound card) instead of x16/x16/x1 like you would want (I don't know if x58 can even provide more than 32 lanes to begin with.)

Depending on how many devices are populated in the PCI-E slots, it will go x16 -> x16/x16 -> x16/x8/x8
 

·
Registered
Joined
·
1,195 Posts
Discussion Starter #7
Quote:

Originally Posted by Dopamin3 View Post
Well, your motherboard specs are wrong.

To make a long story short, your board can't manually split lanes how you want them. So, chances are you are running x16(GPU)/x8(GPU)/x8(sound card) instead of x16/x16/x1 like you would want (I don't know if x58 can even provide more than 32 lanes to begin with.)

Depending on how many devices are populated in the PCI-E slots, it will go x16 -> x16/x16 -> x16/x8/x8
Argh... that sucks. The 1x slot I would normally use is blocked by my 5870 so I guess I'll just be stuck with x8 on the second card.

To the guy who posted earlier from the top down my motherboard seems to be x16 x16 x8.. I WISH it was the opposite because then I'd be able to run everything flawlessly
 

·
Registered
Joined
·
1,195 Posts
Discussion Starter #8
Just went back and checked and now it is telling me that my second card is running PCIe 2.0 16x @ x4 2.0...

***?
 
1 - 9 of 9 Posts
Top