Overclock.net banner

1 - 5 of 5 Posts

·
Banned
Joined
·
1,453 Posts
Discussion Starter #1
Hey guys,

My OS's got corrupted today so I installed Vista 64-bit again. I spent about 2 hours downloading Grid and getting it installed. However, when I click Launch Game, I get the statement that "Grid executable has stopped working".

My Steam Folder is located at D:\\Steam and not C:\\Program Files\\Steam.

Could that be the problem? Would love a quick response so that I can play a bit before I go to bed.
 

·
Banned
Joined
·
1,453 Posts
Discussion Starter #3
Quote:

Originally Posted by gibsonnova74 View Post
Was the game working fine before? Did you install the patch?
It was working late the 2 nights ago (30 hours ago). I had to reinstall Steam and the first game I downloaded was Grid. Tried launching the game and still getting issues.

Yeah, I've set Grid to be updated every time I restart Steam...
 

·
Banned
Joined
·
1,453 Posts
Discussion Starter #5
Quote:

Originally Posted by tha d0ctor View Post
have you tried to uninstall steam and the game and reinstall both to their newest versions?
I would assume they're already their "newest" versions as I've installed them a couple hours ago.

EDIT: Are you sure Steam folder may be moved anywhere, or does it have to stick to C:\\Program Files\\Steam?

EDIT2: Tried installing Patch 1.3 and got the following error:

"The setup has detected that no version of GRID is installed on this computer.

This update requires that a previous version of the application be installed."

What the hell?
 
1 - 5 of 5 Posts
Top