Overclock.net banner

grid help

443 Views 13 Replies 6 Participants Last post by  man03999
i get this error after i install and try to play it

i installed the openal already and still nothing
See less See more
1 - 14 of 14 Posts
try this

1. go to add or remove programs
2. find OpenAl in the list and uninstall it
3. download the installer http://connect.creativelabs.com/open...ds/oalinst.zip
4. install it
5. try to run grid and report back and tell us what happens
try going to Windows/system32 and make a copy of openal32.dll and put it on your desktop then go to grid folder and rop it in there, then reinstall OpenAL
had this problem with 3dmark06 in vista64 i think, just dropped the openal32.dll in the program directory and it worked fine after that

Originally Posted by ImmortalKenny
View Post

Just keep on trying to reinstall OpenAL (I'm serious, try like 10 times).

just tried like 20 times and still nothing....
im using windows xp SP3 ,i had to remove windows 7 to install xp...how ever it was working on 7
See less See more
copy that openal32.dll to c:\\windows\\system and give that a try
Runs fine on XP SP3 here.

Originally Posted by invisiblek
View Post

copy that openal32.dll to c:windowssystem and give that a try

See less See more
You can always reinstall the os , if you have the time for it.
Good Luck!
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.