Overclock.net banner

Gromacs Error: ERROR 0x79 - What to do?

2083 Views 3 Replies 3 Participants Last post by  The Duke
[email protected] x86

From http://fahwiki.net/index.php/CoreStatus_codes#79

This error can occur with these lines preceding the error message above:

- Couldn't open work/wudata_xx.chk
- Couldn't open work/wudata_xx.chk
Couldn't open for writing
Writing local files

But mine didn't say anything like that afterwards...

The end of my log looked like this:

[11:28:19] + Attempting to send results [October 27 11:28:19 UTC]
[11:28:34] - Server does not have record of this unit. Will try again later.
[11:28:34] Could not transmit unit 08 to Collection server; keeping in queue.
[11:28:34] - Looking at optimizations...
[11:28:34] - Working with standard loops on this execution.
[11:28:34] - Created dyn
[11:28:34] - Files status OK
[11:28:36] - Expanded 414615 -> 10723689 (decompressed 2586.4 percent)
[11:28:36] - Starting from initial work packet
[11:28:36] Project: 2620 (Run 35, Clone 11, Gen 39)
[11:28:36] Entering M.D.
[11:28:43] Protein: p2620_p1475_tet1_03_1 t= 20000.00000
[11:28:43] Writing local files
[11:28:43] Gromacs error.
[11:28:43] [email protected] Core Shutdown: UNKNOWN_ERROR
[11:28:45] CoreStatus = 79 (121)
[11:28:45] Client-core communications error: ERROR 0x79
[11:28:45] This is a sign of more serious problems, shutting down.
In this case the error is caused by the core being unable to open, and therefore write-to, it's checkpoint file. Check that the permissions on the files are correct and that you didn't run out of space on the disk

What does this mean exactly? How do I check permissions on the file?
And disk space? I have about 50% free space on my hard drive.

This error also can be caused by memory errors which may be related to overclocking or wrong voltages or simply by bad RAM. If this error occurs when the core is just starting, there's a reasonable chance that it was an "unable to allocate" issue such as running out of space in the paging file or a memory fragmentation issue.

My CPU slightly overclocked and RAM is actually being underclocked by 200 Mhz, so I don't get it... I have ran memtest for a full night after finishing the overclocking work and found no errors.

This error also can be caused by a WU which is corrupted during downloading.

But if I get this, all I need to do is restart the [email protected] client, right? I have tried restarting the client 3 times and I got this gromacs error 3 times immediately after it connects.
See less See more
1 - 4 of 4 Posts
If you're gpu folding on that same machine, Its's a stretch to smp fold and gpu on a 2180. Also with xp I've heard that gpu folding uses a large amount of cpu resources. I would use gpu only for now, but if want to troubleshoot -shut down gpu folding for a minute and start smp just to see if you get that same error.
Okay, I tried quitting GPU client for a min then started the CPU one and it still doesn't work.

Ahh, I guess I'm stuck with GPU only.
The GPU client can get fussy with the latest version client. You could, if your OCed, back down a little and try again.
FYI, the servers were down this morning at 10am for service!
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.