Overclock.net banner

GTA IV issue

197 4
ok im trying to start GTA and its getting an error stating that i need service pack 1 or higher.... i have service pack installed on my pc and was running the game fine just last week
also its stating i have windows vista....
1 - 2 of 2 Posts
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top