Overclock.net banner
1 - 20 of 35 Posts

·
Banned
Joined
·
1,156 Posts
Discussion Starter · #1 ·
Benchmark:

Statistics
Average FPS: 59.76
Duration: 37.28 sec
CPU Usage: 91%
System memory usage: 95%
Video memory usage: 89%

Graphics Settings
Video Mode: 1680 x 1050 (60 Hz)
Texture Quality: High
Render Quality: High
Reflection Resolution: High
Water Quality: High
Shadow Quality: High
View Distance: 26
Detail Distance: 50
Definition: Off
VSync: On

Hardware
Microsoft® Windows Vista" Home Premium
Service Pack 1
Video Adapter: NVIDIA GeForce GTX 260
Video Driver version: 182.06
Audio Adapter: Speakers (Realtek High Definition Audio)
Intel(R) Core(TM)2 Duo CPU E8400 @ 4.1GHz

when I use Rivatuner's hardware monitoring it dips to like as low as 25fps and mostly sits around 47fps..... when running from the cops in the game in some areas, and doing some missions (low 30's, high 20's fps), and essentially makes it kind of hard not to crash as if it starts to skip a bit mid turn if driving, lol.

Also to note, in game I usually turn VSync off, and Definition on as it clears up some of the lines and things in-game, thats the only difference from the benchmarks showings.

Is this the performance I should be seeing with my sig rig? My card is overclocked to 720/1440/1107 EVGA GTX260 55nm. (Passes furmark for 2 hours, ATI Tool for 20minutes, and all 3DMark benchmarks). Same for my E8400 @ 4.1GHz - passes 20 intel burn test, prime95 stable for 12 hours.
 

·
Registered
Joined
·
454 Posts
I had better performance with my 8800 GTS, I had a shock to see the same things as you when I installed my new gtx 260 core 216 SC. Turn off the option to record (cant remember the name exactly) ingame. You'll see a new liberty city.

/Edit its clip capture under autosave.
 

·
Banned
Joined
·
1,156 Posts
Discussion Starter · #3 ·
Quote:

Originally Posted by Jeez View Post
I had better performance with my 8800 GTS, I had a shock to see the same things as you when I installed my new gtx 260 core 216 SC. Turn off the option to record (cant remember the name exactly) ingame. You'll see a new liberty city.
Clip Recording is set to off when I am playing in-game I went to the "Game" menu by hitting ESC, and Clip Recording is set to off, thats one of the first things I changed, found it when I searched google....unless there is another Recording option?

Oh, clip capture under auto-save? I don't know if thats off or not, let me go check, brb.
 

·
Banned
Joined
·
1,156 Posts
Discussion Starter · #4 ·
Quote:

Originally Posted by Lyric View Post
Clip Recording is set to off when I am playing in-game I went to the "Game" menu by hitting ESC, and Clip Recording is set to off, thats one of the first things I changed, found it when I searched google....unless there is another Recording option?

Oh, clip capture under auto-save? I don't know if thats off or not, let me go check, brb.
I thought there was a tab for "Auto-save" or something, its the same setting I have turned off already. Clip Capture was originally set to off with my performance figures above.
 

·
Banned
Joined
·
1,156 Posts
Discussion Starter · #6 ·
Quote:

Originally Posted by Jeez View Post
You sir got a problem then.
- I've tried googling alot, I can't find any optimal settings for a gtx 260 listed anywhere & what kind of performance I should be getting.
 

·
Registered
Joined
·
512 Posts
its your processor
go buy a quad core and see what happens. lol$$$$

I had a phenom II 940 and gta iv ran flawlessly with my gtx 280 with everything ALL THE WAY UP. 60fps.

i had to downgrade for $$ reasons and my 6000 gets maybe 20fps with this gtx with everything turn ALL THE WAY DOWN. so.... yeah
 

·
Premium Member
Joined
·
16,928 Posts
yeah it's your CPU, gta iv really likes quads

that is pretty good performance though
 

·
Registered
Joined
·
2,371 Posts

·
Banned
Joined
·
1,156 Posts
Discussion Starter · #11 ·
In the benchmark it shows 91% CPU usage, when I'm monitoring it and logging it to file in rivatuner with hardware monitoring my cpu usage never passes 80% and I was playing it yesterday for 5 hours straight or so - so I doubt a Quad would make a huge difference over my dual core.

I improved my performance by following a guide on the GTA IV Forums though....

It tells you to download "Memturbo 4" because GTA IV has a memory leak problem even with the latest patch, when I downloaded this program and used it I had no more huge FPS drops or stutter type play, and I also followed the guide on the forums about swapping files around in the GTA IV\\common\\shaders folder and got a pretty big performance increase.

My fps now sits around 45 in-game and never drops below 30fps now, benchmark says 60fps though, but I only see that when I'm not in a huge open area.
 

·
Banned
Joined
·
1,156 Posts
Discussion Starter · #12 ·
Great, now I get the dreaded RESC10 error "Not enough video memory, please restart your computer". after about 5 hours of play, crashed right in the middle of a damn mission too, ugh.


I hope they release 1.0.3 patch soon, this is ridiculous, there is like a 20 page thread on the GTA IV Forums about this RESC10 issue.
 

·
Registered
Joined
·
87 Posts
I never had a problem with this game using my e8400 & 8800gt's on medium @ 1920 1200, no error's just a few slow downs here & there. Upgraded to my sig rig all setting's at near max, i was happy for a few day's then bam RESC10 error's & random lock ups. I've had to lower my in game settings to half what my pc can handle & use a command line mod to limit the games vram usage just to play it. Great game bad system utilization.
Bring on the next Patch.
 

·
Registered
Joined
·
244 Posts
Take v sync off and see if that helps, because having it on will sync your FPS with your refresh rate which is 60, as you see your average FPS around 60. ^_^
 

·
Premium Member
Joined
·
16,928 Posts
i agree. go over to [H] and read up on what they have about the game. a quad really does make a massive difference.
 

·
Registered
Joined
·
213 Posts
for what it's worth - GTA4 sucked on 2GB RAM and was money after I switched to 4GB RAM.
 

·
Banned
Joined
·
1,156 Posts
Discussion Starter · #19 ·
Quote:

Originally Posted by FaceCannon View Post
- so I doubt a Quad would make a huge difference over my dual core.

ITS YOUR PROCESSOR. Id bet my gtx280 on it.
how would a quad make any difference? I could see if it was utilizing 98%+ of my dual core then yeah, I may benefit from a Quad, but I logged this with Riva tuner and my usage never passed 80-85% on both cores.

Quote:

Originally Posted by -iceblade^ View Post
i agree. go over to [H] and read up on what they have about the game. a quad really does make a massive difference.
Could I get a link, I don't know what site/forum you are speaking of, thanks.

Also the main problem with this game now is the RESC10 error, I get mostly above 45fps now after tinkering with some files following guides on GTAForums, still running it @ 1680x1050 @ all high settings as well.

The RESC10 error is caused because of a memory leak, and memturbo 4 the program I downloaded only makes it extend your game play a little longer, but it will still crash after a few hours of use to to running out of video memory. I've since switched to a memory management program called "Minimem" its free and works better than memturbo 4 as well which is pay to use.

They need to fix this crappy coding in the next patch, ugh.
 

·
Premium Member
Joined
·
1,186 Posts
There better be a patch 1.3 that fixes this problem.Even on my rig I get the meory leak with 4GB RAM and 285 GTX.
Very bad coded game
What is the best nvidia driver to use with GTA 4 I am using the latest driver 182.08
I have to lower the settings to play the game longer
 
1 - 20 of 35 Posts
Top