Overclock.net banner

GTA IV - Poor performance for GTX 260?

15425 Views 34 Replies 16 Participants Last post by  kimosabi
Benchmark:

Statistics
Average FPS: 59.76
Duration: 37.28 sec
CPU Usage: 91%
System memory usage: 95%
Video memory usage: 89%

Graphics Settings
Video Mode: 1680 x 1050 (60 Hz)
Texture Quality: High
Render Quality: High
Reflection Resolution: High
Water Quality: High
Shadow Quality: High
View Distance: 26
Detail Distance: 50
Definition: Off
VSync: On

Hardware
Microsoft® Windows Vista" Home Premium
Service Pack 1
Video Adapter: NVIDIA GeForce GTX 260
Video Driver version: 182.06
Audio Adapter: Speakers (Realtek High Definition Audio)
Intel(R) Core(TM)2 Duo CPU E8400 @ 4.1GHz

when I use Rivatuner's hardware monitoring it dips to like as low as 25fps and mostly sits around 47fps..... when running from the cops in the game in some areas, and doing some missions (low 30's, high 20's fps), and essentially makes it kind of hard not to crash as if it starts to skip a bit mid turn if driving, lol.

Also to note, in game I usually turn VSync off, and Definition on as it clears up some of the lines and things in-game, thats the only difference from the benchmarks showings.

Is this the performance I should be seeing with my sig rig? My card is overclocked to 720/1440/1107 EVGA GTX260 55nm. (Passes furmark for 2 hours, ATI Tool for 20minutes, and all 3DMark benchmarks). Same for my E8400 @ 4.1GHz - passes 20 intel burn test, prime95 stable for 12 hours.
1 - 1 of 1 Posts

· Registered
Joined
·
102 Posts
I never had a problem with this game using my e8400 & 8800gt's on medium @ 1920 1200, no error's just a few slow downs here & there. Upgraded to my sig rig all setting's at near max, i was happy for a few day's then bam RESC10 error's & random lock ups. I've had to lower my in game settings to half what my pc can handle & use a command line mod to limit the games vram usage just to play it. Great game bad system utilization.
Bring on the next Patch.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top