Overclock.net banner
1 - 2 of 2 Posts

37 Posts
Discussion Starter · #1 ·
Ok, I've tried researching some stuff but I've hit a wall, and after a week of problems I'm kind of at that place where I need to take a step back. Sorry in advance for the long post here.

1. My computer was running pretty stable for months now, but I don't know the BIOS settings as they've been lost.

2. A few weeks ago the computer crashed and wouldn't boot correctly, and I pinpointed the culprit to a supposed dead CMOS battery. Desperately trying anything, I pulled the battery and the machine booted without a CMOS battery. It's an old school problem to match my outdated MSI P45 Neo2 FR board. I ran it this way for a week or two until I could get around to buying a new CMOS battery, without turning off the machine. BIOS was basically on stock / auto / generic settings, CPU 333, RAM 800 MHz. All voltages auto, etc. I happen to have a little HDMI switcher with a tiny remote that uses the same CR2032 battery, so I swapped in my CMOS battery and the remote wouldn't work. I've since gotten a new battery.

3. I have a USB keyboard and I've never had an issue with getting into my BIOS until I booted with no CMOS battery, and / or put the new CMOS battery in. I've even tried with a borrowed PS/2 keyboard and it doesn't work either, with all USB devices disconnected, too.

Unless I clear the CMOS with a jumper to reset the time I can't get into the BIOS. Once I save and reboot from the BIOS there's no way to get back in. A long time ago I had a motherboard that ended up with a fried keyboard controller chip and it rendered the board useless, so I'm wondering if it's something like that. All USB / USB legacy settings in the BIOS are enabled, but there's just no way to get into the BIOS once I save some settings and reboot.

4. Main issue is that I can reset the CMOS, get into the BIOS, and save two banks of user settings. They never clear which is strange to me, even after pulling the battery, moving the jumper, and turning off the PSU switch. I've even reflashed the BIOS just in case it got corrupted, which finally cleared the user settings, but the issue with the keyboard persists. It all just has me wondering if there's some kind of weird memory leak in the CMOS or if the CMOS is fried.

5. Anyway, I've been trying to set up my clock speeds for the CPU, FSB, RAM, and bridges but I can't seem to get the system stable anymore. I'm getting random BSODs, complete lockups with no restarts / BSODs, and crashes to black screens with no BSODs. The BSODs are giving codes that I got when I first got the parts and tried setting them up years ago, which was thought to be a RAM issue. My RAM was rated at 800 MHz DDR2, supposedly being able to be OCd to 1066 MHz but for the life of me I've never ever been able to run it at that speed stable.

6. Reading up on this board, quad chips, timings, and voltages has me really confused. Here are some links of research I've done, but I'm really stumped.





My board:


One thing I noticed is that the serial number on my board lists it as a Neo2 FR, and the tech on the phone confirmed it, but as far as I can tell the picture on their website is wrong, switched with the Neo2 (plain) board. My board has the long copper heatpipes on the bridges shown on the Neo2 page. The PDF downloadable manual also confirms this.

I can't afford a new computer, and since no one uses LGA775 anymore I have to buy the entire box of parts to get a new machine, so I'm stuck with this for awhile.

Basically, I can't get the CPU up to 400 MHz no matter what. I can POST, boot into windows, but I get BSODs. I've bumped up the voltages to try to compensate, but from what I'm reading it's not really a voltage issue, but rather a GTL REF issue?


I'm terrible at math and I can't make sense of this. From what I can tell I need to take my VTT voltage and use the formulas to find out what to plug in for



My board has AUTO, settings, and if you use +/- you can change these to actual predetermined voltages in the (estimated since I'm not looking at the BIOS) .740 to .890 ranges.

Currently I'm sitting at CPU 375 MHz, RAM 750 MHz 1:1 FSB ratio. 5-5-5-12, just waiting for my next crash, BSOD, or reboot.

Because everything is tied into the FSB on this chipset, and because Intel quads are actually two dual cores stuck together this rig has just never ever worked right. If the CPU, RAM, or bus is out of synch in any way the whole thing falls apart and there's no easy way (for me anyway) to isolate what causes the crashes. I had another forum thread on here, but trying to replicate what I did isn't helping. The gentleman just tossed some voltages at me and they seemed to work, but I recall having to dial it back because I just can't get this thing to run at 400 / 1066 stable.

ANY help would be greatly appreciated, thanks.

37 Posts
Discussion Starter · #2 ·
Until today, Prime95 would crash to desktop when trying to run a Blend test. Now it's been running stable for a few hours.

with CPU 375, RAM 750, 1:1, 5-5-5-12, 2T

As far as I recall with this round:

VTT - ~1.3v,

CPU - ~1.3v

MCH - 1.24v

And these:

GTL REF 0 - .8266

GTL REF 1 - .8671

and I have no idea what those mean, or whether it helped or hurt anything. I tried to follow the directions, but I don't think I did it correctly.
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.