Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
hey i just upgraded my 9600gt to a gainward gtx 260 gs and I'm having very low fps problems for example my mate has a 9600gt and with all the settings the same on farcry 2 benchmark he got a average frame rate of 31 wear as mine was 19 so idk know whats going on I'm running windows 7 ultimate 64bit and have the lateest drivers and the clocks on the card are
core-750mhz
memory clock-1225mhz i think it wld be 2450 effective
shader clock-1617mhz

can anyone please work this out its reli starting to piss me off

cheers ryan
 

·
Banned
Joined
·
8,950 Posts
You may want to proofread your post and fix a word that I see that is definitely NOT supposed to be there, lol.

Also, I would try to uninstall your drivers with DriverSweeper in Safe Mode, then install the latest drivers normally.

Also, were you both running at the same resolution and same AA settings? What about his CPU compared to yours?
 

·
Registered
Joined
·
2,982 Posts
Quote:


Originally Posted by halifax1
View Post

You may want to proofread your post and fix a word that I see that is definitely NOT supposed to be there, lol.

Also, I would try to uninstall your drivers with DriverSweeper in Safe Mode, then install the latest drivers normally.

Also, were you both running at the same resolution and same AA settings? What about his CPU compared to yours?

I found it.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #4
woops

yea all EVERYTHING was the same screen size
he has same cpu as me but i have a BETTER motherboard and ram so yea idk
 

·
Registered
Joined
·
158 Posts
google "driver sweeper", run it in safe mode, and then try reinstalling your drivers

also what OS does your friend run? in my experience, far cry2/crysis ran a bit faster on XP 32 bit than windows 7 64 bit, esp. with aero on
 

·
Premium Member
Joined
·
14,038 Posts
So, you say that your ram is better ... but does that mean you have more of it?

Because 2GB is definitely on the thin side when it comes to running games in Windows 7.

Is there any chance you have something 'forced on' in the nvidia control panel like, say, AA or Transparency AA ... and he doesn't?

As mentioned before, you should try the driver sweep in safe mode thing first and let us know if that helps.
 
1 - 7 of 7 Posts
Top